Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no luck getting sound out of my box

10 Aug 2010   #1
denig

Windows 7
 
 
no luck getting sound out of my box

I own a HP P6110Y and no luck getting sound out of my box.

I've literally tried everything I could think of....
- uninstalled and reinstalled the audio drivers
- disabled and enabled the on-board sound card
- tested the speakers
- verified the status in the device manager
- increased the volume in windows and on the speakers
- replaced the speakers
- connected to speakers into the headphone jack
- install a new sound card (this blew my mind as to how it didn't solve the problem)
- reinstalled windows 7 (in both 32 and 64 bit modes)
- removed the add video card
- checked all the audio wires connections on the motherboard
- ran dxdaig and everything is reported as ok

The system is now back to it's original configuration, using both the on-board sound and video. No new hardware was added except for a printer. It a fresh install so practically no software has been installed either.

Here is a link to the specs of my desktop.
Anyone have any ideas ????

----------------------------------
Sound card Type: Integrated
Sound card Name: Realtek ALC888S
Driver Version : 6.0.1.5910
----------------------------------


My System SpecsSystem Spec
.
10 Aug 2010   #2
Darician

Windows 7 Ultimate x64 SP1
 
 

Did you try the drivers available directly from Realtek?
Realtek
My System SpecsSystem Spec
10 Aug 2010   #3
Aphelion

Windows 7 Home Premium
 
 

So,

You have plugged a set of stereo speakers into the light green audio out on the back of the computer?

You're using the very latest Realtek driver R2.51, available here:

Realtek

Right click on the Microsoft speaker icon in the task bar, select playback devices.

You've set "Speakers" as the default output device. (green check mark)

Single left click on speakers and select the properties button lower right.
Go to the Enhancements Tab, select Immediate Mode, Disable -ALL- effects, scroll down if you need to. Or use the Disable check box. (Might take a reboot)

Now go to the Levels tab, make sure all relevant levels are up.

Under Advanced, set to 16-bit 44.1.

Ap
My System SpecsSystem Spec
.

11 Aug 2010   #4
Aphelion

Windows 7 Home Premium
 
 

A solution I posted several months ago was to simply go through the audio settings and toggle each one.

Mute, then unmute all audio devices.

If "Speakers" is the default playback device, select digital output as default, then switch back to Speakers as Default.

Apparently, after a Win 7 install, devices can look like they're selected but in fact are in some kind of driver limbo, reselecting or toggling a device, whether it be input (mic, line, Stereo Mix) or output (Speakers, Digital, Headphones) activates input/output.

Ap
My System SpecsSystem Spec
11 Aug 2010   #5
denig

Windows 7
 
 

Quote   Quote: Originally Posted by Aphelion View Post
So,

You have plugged a set of stereo speakers into the light green audio out on the back of the computer? YUP

You're using the very latest Realtek driver R2.51, available here: YUP

Realtek

Right click on the Microsoft speaker icon in the task bar, select playback devices.

You've set "Speakers" as the default output device. (green check mark) YUP

Single left click on speakers and select the properties button lower right.
Go to the Enhancements Tab, select Immediate Mode, Disable -ALL- effects, scroll down if you need to. Or use the Disable check box. (Might take a reboot)
Immediate Mode is enabled. I've also tired checking and unchecking every sound effect available.

Now go to the Levels tab, make sure all relevant levels are up. DONE

Under Advanced, set to 16-bit 44.1. Tried several options here, no results.

Ap
Thanks for your help, see Red in quote.
My System SpecsSystem Spec
Reply

 no luck getting sound out of my box




Thread Tools




Similar help and support threads
Thread Forum
Trying to install my new ssd with no luck
Trying to install a ssd in my g73jh. Inserted the 3 recovery disk one at a time and after 37 minutes the message said the recovery was a success and then the next screen came up said insert media disk just like it did when I first started. Does this mean that windows 7 didnít recognize the ssd and...
Installation & Setup
BSOD tried everything still no luck
Have been getting BSOD for the last 2 months or so. I'm very aware of the damage they cause and I'm worried it'll be permanent very soon. Attached you'll find the requested info, if I'm missing anything please let me know!
BSOD Help and Support
Any Luck With Combat Arms?
Ok so i have been fooling around with Combat Arms for a Day or two (on Build 7000) and i can kinda get it to work. First i have to click on it once, its loads, then nothing happens. Click on it again and it loads but then a error message is displayed telling me i dont have Directx. Even though...
Gaming
any luck getting the sabeatur working for anyone?
i have a ATI card so the sabuater isn't working for me.. people have been saying all sorts of fixes but nothing has worked.. everytime i open it is just freezes on the menu..
Gaming
Any luck with ScanSnap s510?
Due to the "version checking" portion of the Vista drivers for the ScanSnap it will not allow an install of the software even running in Vista compatibility mode and I have been unable to find Win7 64 bit drivers for it. Customer support there is awful at best. So is there a way to trick the...
Drivers
No luck installing windows 7
Hi First time poster. I am trying to upgarde idealy from vista 32bit to win7 64bit. My pc is well up to spec. i even uninstalled all software recommended by the adviser. I bought windows 7 home upgrade on saturday, I have been trying since to install it. Basically every time i try it gets...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App