Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound vai hdmi on ATI 5750


15 Aug 2010   #1

Windows 7 Professional 64-bit
 
 
no sound vai hdmi on ATI 5750

hi there
i cant seem to get audio output vai my 5750 gpu....

the motherboard i use does not have an onboard graphics card.

i want to take audio output via hdmi to the speakers on my dell st2210 display...

please heko..
im not so used to this stuff...

My System SpecsSystem Spec
.

15 Aug 2010   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

agent47er, welcome to the forums.

Let's start with making sure the drivers for the card are installed,

http://www.sevenforums.com/graphic-c...ndows-7-a.html

When installing, when the option comes up select Custom instead of Express to make sure that the HDMI Audio driver is getting installed. Next open the Windows audio playback properties and if it isn't set the ATI HDMI audio as the default playback device. That should get the audio working.
My System SpecsSystem Spec
15 Aug 2010   #3

Windows 7 Professional 64-bit
 
 

yeah.. i tried that but it is installes as well and still no output ...
My System SpecsSystem Spec
.


15 Aug 2010   #4

Windows 7 Professional 64-bit
 
 

thanks for your reply but i just found out that my dell monitor does not have any speakers on it....

however i am still really confused as of what was the reason to put audio i/o ports on the display???/
My System SpecsSystem Spec
15 Aug 2010   #5

Windows 7 Home Premium 64bit sp1
 
 

well to start off if your using the graphics card hdmi you have to go right click volume settings disable the onboard and enable the hdmi then in reverse to get sound from lcd or what ever

but like you said no speakers and it suggest that it had some in the settings your best bet s to use a hdtv lcd with hdmi for a better quality

other then that in the volume setting you have to enable the video cards sound feature and turn off onboard that is the only way it will work other then that good luck hope this solves your issue
My System SpecsSystem Spec
15 Aug 2010   #6
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by agent47er View Post
however i am still really confused as of what was the reason to put audio i/o ports on the display???/
Think of them as extension jacks for headphones or a mic (after connecting the in jacks to the sound card), instead of using the front panel jacks or having to reach around to the back of the computer; or for the Dell Soundbar attachment.
My System SpecsSystem Spec
Reply

 no sound vai hdmi on ATI 5750




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33