Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD Audio - wrong codec?


19 May 2009   #1

Windows 7 RC 7100 Ultimate x32
 
 
Realtek HD Audio - wrong codec?

hey all. i'm having issues with the realtek HD audio drivers. i just installed the latest version (2.24 i think) and i have no sound. note, i did not have a prior working version under windows 7 - i just installed windows 7 RC today for the first time.

one possible issue is that it appears to be using the wrong codec - i believe that i need the ALC882 codec, but in windows 7, it appears to have installed the ALC885 codec.

anyone know how to change the codec?

My System SpecsSystem Spec
.

19 May 2009   #2

Windows 7 RC 7100 Ultimate x32
 
 

quick update, i was wrong about the codec - XP does in fact use ALC885.

that said, i resolved the issue using info from the second sticky in this forum (regarding editing the registry keys to reassign ports) and rebooting.
My System SpecsSystem Spec
Reply

 Realtek HD Audio - wrong codec?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33