Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: sound gets staticy randomly on my soundcard

17 Aug 2010   #1
jepherz

Windows 7
 
 
sound gets staticy randomly on my soundcard

I have a creative zs PCI sound card with a front panel, sound goes funny randomly after a while with it. It wasn't like this until I switched to windows 7 months ago; worked perfectly fine in XP. I can't figure it out, I've read a few threads to and tried changing some settings cause people said it worked for them, nothing worked for me yet. My onboard sound works without going static but I can't hear dialouge (people talking) in DVDs I watch and sound volume goes up and down strangely in video games. The sound quality I think is worse too, I miss people able to make my bass work better and use my front panel. I've never had a problem with sound on the computer until windows 7, it's been a long time now and I'm hoping someone might have answers to help me out...


My System SpecsSystem Spec
.

17 Aug 2010   #2
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

If it's Audigy 2zs, make sure you have this latest driver
Creative Worldwide Support
If not, please be specific on your card model.
Also, update your system specs. Thx.
My System SpecsSystem Spec
17 Aug 2010   #3
jepherz

Windows 7
 
 

thats the card I have...is that really the problem? Do people who update their driver still have problems with sound going fuzzy/staticy? I've just updated my driver after uninstalling with driver sweeper. Hope this solves it....
My System SpecsSystem Spec
.


17 Aug 2010   #4
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by jepherz View Post
thats the card I have...is that really the problem? Do people who update their driver still have problems with sound going fuzzy/staticy? I've just updated my driver after uninstalling with driver sweeper. Hope this solves it....
If it's still doing it after the driver updat, notice if it happens after the computer comes out of sleep or hibernation mode.

Ap
My System SpecsSystem Spec
Reply

 sound gets staticy randomly on my soundcard




Thread Tools





Similar help and support threads
Thread Forum
Staticy Sound output (only over Realtek Device)
ok i've allready tried some varios steps (Disabling various devices one by one/drivers) tried Disabling S/PDIF, tried Disabling LAN (as i'm over Wifi), tried disabling the Nidia Sound (HDMI out) as well teh "Additional ports" w/o any success. this occurs reguardless the Media Player, i've...
Sound & Audio
No sound, Realtek sound inputs assigned randomly
The realtek audio managers shows that the front two inputs, front mic and headphones, are always plugged in when there is nothing in them at all. When I plug in my speakers to the back green input for sound it inputs both the green one, front speakers out, and the blue input, line in. Now I get...
Sound & Audio
No sound in windows 7, onboard soundcard.
Hi guys, I'm experiencing trouble with the sound. At the moment I cant get any sound out of my computer. I use the onboard soundcard VIAź VT1828S 8. I think there might be some driver related issues? What I've done: - Installed a fresh install of windows on different harddrive to make sure...
Sound & Audio
Soundcard (possible) related issue, sound loss/ system slowdown.
My system has recently developed an annoying problem which is causing me some concern as it could indicate something serious. Quite often when it boots up, there is instead of the properly functioning sound, a continuous high pitched whine. This goes away when I reboot. Sometimes though, this...
Sound & Audio
No sound after removing soundcard
Hi all, I removed my emu 0404 soundcard after problems (it's known to have problems with W7). My sound (with onboard) was working before installing the Emu. What have I done wrong? http://i30.tinypic.com/10dsk7k.jpg http://i30.tinypic.com/10dsk7k.jpg
Sound & Audio
Upgraded to Build 7077 - Staticy Sound now
I upgraded (not a clean install) to 7077 today from 7048. I reinstalled the latest Realtek Driver, and my sound is staticy on files played from WMP 12. I had this issue before on both an upgrade and clean install of 7057, which is why I went back to 7048 among other reasons. Anybody have...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App