Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound - This device cannot start. (Code 10)


24 Aug 2010   #1

Windows 7 Ultimate Media Center Edition 32bit
 
 
No sound - This device cannot start. (Code 10)

Hello!

Since I got Windows 7 my sound isn't working anymore.
When I go to sound it says "no audio devices are installed". And when I go to the device manager it says "this device cannot start (code 10)"
It says that the drivers are up to date when I search for them, but I still tried to install various audio drivers. But it's still not working.

High definition audio device:
Device tyep: Sound, video and game controllers
Manufacturer: Microsoft
Location: Location 2 (Internal High Definition Audio Bus)

Help, please?

EDIT: Oh, I almost forgot.
Motherboard Name: Gigabyte GA-8GPNXP Duo (2 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR DIMM, 2 DDR2 DIMM, Audio, Dual Gigabit LAN, IEEE-1394)


My System SpecsSystem Spec
.

24 Aug 2010   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

anciie, welcome to the forum.

Most the problem stems from your motherboard having an unsupported chipset (Intel 915), and an equally unspported audio chipset (C-Media 9880),

http://tw2005.giga-byte.com/MotherBo...PNXP%20Duo.htm

For the chipset it should be OK with whatever native driver Windows installed for it, for the audio about the best you can do is to try the last XP driver for it,

http://tw2005.giga-byte.com/Motherbo...PNXP%20Duo.htm

It may take installing using compatibility mode (says for Vista drivers, but the same applies to XP drivers),

Drivers - Install Vista Drivers on Windows 7
My System SpecsSystem Spec
27 Aug 2010   #3

Windows 7 Ultimate Media Center Edition 32bit
 
 

Hello!

The DL link you gave me wasn't working, but I tried DL-ing it from somewhere else and it's working.

Thank you so so so much! (:
My System SpecsSystem Spec
.


Reply

 No sound - This device cannot start. (Code 10)




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:58 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33