Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No HDMI option under Playback

25 Aug 2010   #1
grillzrho

7 home premium 64-bit
 
 
No HDMI option under Playback

There are numerous threads about this topic, but none of the solutions have worked for me. Can anyone help me out?

There are no HDMI audio when plugged into the tv with HDMI cord. There is video, but no audio. The only audio I hear is from the laptop.

I have read that you can go onto control panel, enable HDMI audio to default and all that, but the problem is I DON'T HAVE a HDMI option under playback anymore.... I have tried installing drivers from HP.com, but it doesn't work. I have tried the intel detector thingy that one of the thread mentioned, but it doesn't work for me either.

I am stuck at a dead end. please help.

thanks in advance


My System SpecsSystem Spec
.
25 Aug 2010   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

grillzrho, welcome to the forums.

It would help immensely if you filled in your system specs,

http://www.sevenforums.com/profile.php?do=extra

so we can help you.
My System SpecsSystem Spec
26 Aug 2010   #3
grillzrho

7 home premium 64-bit
 
 

thanks stormy13!

I just updated my system specs. Let me know if you need more information. Please help me find the solution =).

Thanks
My System SpecsSystem Spec
.

28 Aug 2010   #4
grillzrho

7 home premium 64-bit
 
 

bump.....

suggestions anyone????
My System SpecsSystem Spec
28 Aug 2010   #5
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Let's start with making sure the latest audio driver for it is installed,

IDT High Definition Audio CODEC HP Pavilion dv4t-1400 CTO Entertainment Notebook PC - HP Customer Care (Singapore - English)

if it isn't that could be why you're not seeing anything to do with HDMI audio in the playback properties.
My System SpecsSystem Spec
30 Aug 2010   #6
grillzrho

7 home premium 64-bit
 
 

yep have that installed...
My System SpecsSystem Spec
Reply

 No HDMI option under Playback




Thread Tools




Similar help and support threads
Thread Forum
My windows 7 didn't come with a rec. playback option....Help!!!!!!!!!!
I constantly stream movies but since I purchased my new Sony, I do not have a record playback feature that I use to have. All I have is my internal microphone. This of course does not work when streaming due the fact that you can hear outside noises, and the sounds is also terrible when using...
Sound & Audio
HDMI option missing from playback devices
As the title says "HDMI option missing from playback devices" NVDIA Geforce 9500GT, P55m-UD2 running Windows 7. I can plug into my HDMI and get video on my TV but no sound. I do not have the HDMI option in the playback devices? This is a new system with new drivers and updates. This is a...
Sound & Audio
HDMI not an option in Playback devices
I know this is a subject that has probably been hashed to death, but I'm not finding the answer that I need. How do I get the HDMI to show up in my Playback devices? I plug my HDMI cable into my computer, and into my TV. Check. There is not an option for HDMI on my playback devices, but there...
Sound & Audio
DTS WAV playback via HDMI
Hi, New to the forum and was hoping you may be able to help. I have a Dell Studio 1737 laptop with ATI Radeon HD 3650 graphics card. I have a number of DTS WAV files that I would like to play back through my AV Receiver. I have downloaded VLC player (as I believe that will play back the...
Sound & Audio
missing hdmi in playback devices
Hello, I have been messing with trying to get hdmi to work in windows7. At 1 point I had several hdmi sound sources in my playback devices section of sounds. Whatever it really is called... I removed my old nvidia drivers ver 191. and went to the newest version 260. thats when I noticed they were...
Sound & Audio
DVD playback over HDMI...
Hi everyone, I have an irritating problem that I just can't figure out. When I try to play a DVD movie on my new HTPC I just get a big black screen which no amount of alt-tabbing or control-alt-deleting can exit. This happens with with Windows Media Player and Cyberlink too. Everything...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App