Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AudigySE win explorer sounds

26 Aug 2010   #1
IronHalik

Windows 7 Ultimate x64
 
 
AudigySE win explorer sounds

Hi,

Ive bough myself an Audigy SE card and installed daniel_k's support pack ver 2.7.

Everything works well as far as I can tell except one tiny little sound in windows explorer.

Im not sure whats the name of the problematic sound in 'system sounds' but its the sound thats being made when navigating up and down folder tree in windows explorer - that little 'click' sound.
Right now, in place of that sound, I have some short, quiet crackling noise - as in blown out speaker.

Everything else - movies, games, music and other windows sounds work fine AFAIK.
Anyone got any idea?

Thanks, IronHalik


My System SpecsSystem Spec
.

26 Aug 2010   #2
osholt

Windows 7 Profesional x86, Mac OS X 10.6 Snow Leopard
 
 

Try changing the Windows 7 sound set (Sounds - Change). Then try changing it back and see what happens, if it doesn't work change the sound to a similar one from another theme that works.

Also since installation have you restarted your PC?

Oli
My System SpecsSystem Spec
26 Aug 2010   #3
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

No idea why it would sound like you are describing, but what you are looking in the Sounds is called "Start Navigation" under Windows Explorer.
My System SpecsSystem Spec
.


26 Aug 2010   #4
IronHalik

Windows 7 Ultimate x64
 
 

Thanks for the sugestions, 'but...'

I restarted the PC after installing drivers, also tried changing the default theme and changing it back. Nothing :/

Also, now that I know the name of the sound I extracted it and checked it in some media players - the sound is not corrupted, I played it in slow motion and it sounded ok (except for the slomo :P).
Only when it plays in windows on at normal speed in media players it gets distorted.

Also, tried to play around in the drivers with sampling and other things - no change.
Tried other themes - most of them are ugly :P - but all sounds appear to play fine.

I would never guess that I could miss windows sound... :>
My System SpecsSystem Spec
Reply

 AudigySE win explorer sounds




Thread Tools





Similar help and support threads
Thread Forum
my system sounds for usb connected but didn`t show it in explorer.
so whenever i connect my usb pendrive to system it sounds as it is connected. it says unable to install drivers and does not show it in explorer. Previously also i had the same problem, but restoring the system helped me. but now i cant find the restore point i previously restored with. i...
Hardware & Devices
3-5 Seconds Lag Spikes with Buzzing Sounds while using Explorer
Hi, I've been having this problem since I buyed this computer. When I navigate the Internet (Open new tabs, refresh page, etc...) My CPU usage jumps from 20%-30% to around 90%, everything slows down for 3-5 seconds and I hear a buzzing sound (Like a scratched CD). This affects the whole...
Performance & Maintenance
Sounds almost sci fi
Found this in a news letter I get - Summary
News
No Windows Sounds, but regular sounds play fine
Ok so I have a simple, but annoying problem. I have no Windows Sound Events like the login sound, the logout sound, and when the battery is low. Every other sound like playing music and running YouTube videos work fine. Even when I turn on my laptop I hear the whole computer startup sound, but I...
Sound & Audio
Sounds
I have seem to have some sounds missing ie in Internet Backgammon and my avast AV. Any suggestions?
Sound & Audio
Bad sounds
Hi.I have a big problem.When I'm listening music or playing games I can hear very bad,terrible sounds.I seen that bass level is very high.But I can't move slide. It's screen shot. http://www.ipix.lt/thumbs/63807185.png
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App