Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Recording: no Audio devices are installed.

28 Aug 2010   #1

windows 7 64bit home
 
 
Recording: no Audio devices are installed.

So i got a new headset and i found out that the sound works but not the mic.
It works on other computers but not on my because it doesnt show up grey, it doesnt show up at all even thought i did check the show dissabled or disconnected devices. I tried to instal a new upgrade for my sound but the windows 7 said that i have the new upgrade.

If someone could help me it would be awsome

Thx
Boris


Sound card : High Definition Audio Device


My System SpecsSystem Spec
.

29 Aug 2010   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

Are you using the Dell supplied sound drivers? I do a lot of support on the Dell users forum and we have found that not using the Dell sound drivers can cause problems in some systems.

Dell does not support Win 7 (no Win 7 drivers) for the XPS420 however they do support Vista and the Vista drivers should work without problems. The Vista SigmaTel driver is HERE If you have anything other than the Dell SigmaTel driver, suggest you uninstall whatever you have and install the Dell SigmaTel driver.

FYI the Dell users forum can be accessed http://en.community.dell.com/ You may want to check out the support forums.
My System SpecsSystem Spec
29 Aug 2010   #3

windows 7 64bit home
 
 

yes that did it,
thx a lot dude
My System SpecsSystem Spec
.


Reply

 Recording: no Audio devices are installed.




Thread Tools



Similar help and support threads for2: Recording: no Audio devices are installed.
Thread Forum
No Audio Devices Are Installed in Recording Tab Sound & Audio
Need help with audio devices! (Video Game Recording Setup) Sound & Audio
No Audio Devices Installed, Help !~! Sound & Audio
Solved No audio devices are installed Sound & Audio
No audio recording device installed or found Sound & Audio
No audio devices are installed. Please help. Sound & Audio
No audio devices are installed. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33