Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 & Realtek HD Stereomix: No output... or is it input?

02 Sep 2010   #1
fuelrod

Windows Home Premium 64bit
 
 
Win 7 & Realtek HD Stereomix: No output... or is it input?

Hi, I've updated my prime workstation from XP to 7 (was told to avoid Vista because I use my workstations for pro audio and midi).

I use this new worstation for wave-editing only so I thought that I could use the onboard soundcard, but... I can not record anything from the stereomix!

I have activated the stereomix function and tried to set it as the default recording device, but it is simply not delevering any output - or to be more precise: it looks like it's not getting any input, because in the Windows mixer there is no reaction in the stereomix strip like no sound is being routed to the stereomix.

Trying to record in applications like Wavelab, Audacity or mp3mymp3 with the stereomix as input gain only give the delicate sound of silence...

Can anybody help?
I have looked other threads in this forum, but have not found any solution...


My System SpecsSystem Spec
.
02 Sep 2010   #2
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

Quote   Quote: Originally Posted by fuelrod View Post
Hi, I've updated my prime workstation from XP to 7 (was told to avoid Vista because I use my workstations for pro audio and midi).

I use this new worstation for wave-editing only so I thought that I could use the onboard soundcard, but... I can not record anything from the stereomix!

I have activated the stereomix function and tried to set it as the default recording device, but it is simply not delevering any output - or to be more precise: it looks like it's not getting any input, because in the Windows mixer there is no reaction in the stereomix strip like no sound is being routed to the stereomix.

Trying to record in applications like Wavelab, Audacity or mp3mymp3 with the stereomix as input gain only give the delicate sound of silence...

Can anybody help?
I have looked other threads in this forum, but have not found any solution...

Have you tried going to the stereo mix and right click on properties and then go to levels and slide to the max and then click on apply.


Steve
My System SpecsSystem Spec
02 Sep 2010   #3
fuelrod

Windows Home Premium 64bit
 
 

The stereomix is set to 100 in both the windows mixer and in the properties section. Again, its like the problem is no audio is routed to the stereomix...
My System SpecsSystem Spec
.

15 Mar 2011   #4
tbritton

Windows 7 Professional 64-Bit
 
 

I discovered that in the playback tab, speakers MUST be selected as the default output device. Even if you have headphones selected as the default and it falls back to speakers when you unplug the headphones, that will not help having the headphones unplugged. Speakers must be the default. This is because the Stereo Mix receives its actual signal from the Speaker output subsystem.
My System SpecsSystem Spec
Reply

 Win 7 & Realtek HD Stereomix: No output... or is it input?




Thread Tools




Similar help and support threads
Thread Forum
add digital output/input in realtek alc888b/alc887
hi i have a Gigabyte H61M-S1 motherboard and i downloaded a sound driver from the manufacturers site but i cant seem to find how to add a digital output/input thanks
Sound & Audio
Windows 7 Ult.x64 w/ Realtek ALC665 StereoMix NOT WORKING!
I have updated realtek driver to v6.0.1.6662 6/2012, however updates do not seem to change anything. My lappy has an internal mic, but also an external mic plug (which can be re-purposed, but is originally a mic plug). The internal mic is connected to ATAPI internal port, that much is clear,...
Sound & Audio
Realtek Soundcard Pitch Probleme mit Stereomix
After setting up my Computer again after a headcrash I encounter a problem that I already had when setting up the Computer for the first time more than a year ago. Then I could solve the problem, I believe by just deactivating and activating again the soundcard and the drivers. Now this does not...
Sound & Audio
Realtek Mute Rear output when front input is plugged in
This doesn't work. Very irritating. (I don't know if this RealTek sticky at the top of this forum is a solve for this, I'm not hot on registry changes and I'm not sure if this is a fix for this issue.) Firstly I have to turn off the front-panel detection in order for the front panel to be...
Sound & Audio
input to output
Hi! I have a speech error, and I had an idea that I could connect the audio output to the input. That way, I could use a speech synthesizer with Skype. I could also play music for my friends. The easiest way to do this is of course a wire, but I was wondering if this could be done from windows....
Sound & Audio
Realtek HD Audio, PC input yes/ HDTV input no
ALC 888 codec Latest driver 2.46 installed F7 bios installed Sony Bravia LCD, If I'm using the PC input on LCD, sound works great. If I'm using an HDTV input on LCD, no sound. Anybody got any ideas about this? Would really like to use an HDTV input, picture definition is so much better...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App