Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Logitech Z560 4.1 only FR speaker working wih Realtek HD


09 Sep 2010   #1

Windows 7 Ultimate x64
 
 
Logitech Z560 4.1 only FR speaker working wih Realtek HD

Hi there...
So yesterday I bought these quadrophonic speakers from a friend. The problem is, that only front right is working (everywhere- in test, windows sound, music, games etc.)... I thought that the other speakers might be bad, switched them but no- now when the FR speaker is the different one, it is still working and the others are not... I plugged the green wire in the green socket, the black one (rear) in the black socket, confirmed it in the realtek manager (front speakers, rear speakers)... I tried setting it to other mods (5.1, 7.1), its the same, only front right speaker is working... I downloaded the newest driver (2.52 or whats the newest one) both from gigabyte and realtek...
When I plug the green wire in my notebook headphones socket, both speakers work ok (I have Windows 7 ultimate on my notebook to, but the sound card is not realtek hd)...
Can anyone help me?
Thanks...


My System SpecsSystem Spec
.

10 Nov 2011   #2

Windows 7 Ultimate
 
 
Logitech Z560

Did you ever get this figured out? I have the same Realtek Audio chip on my board and the same speakers..they are 4.1 right? Anyway.. Only my front left is working and all other slots wont work. I get a little sound out of my right but barely enough. The speakers worked fine in my old computer which had a Soundblaster sound card. I tried plugging my black wire in the orange port because the manual says its for subs...but same results.
My System SpecsSystem Spec
Reply

 Logitech Z560 4.1 only FR speaker working wih Realtek HD




Thread Tools



Similar help and support threads for2: Logitech Z560 4.1 only FR speaker working wih Realtek HD
Thread Forum
Logitech Z-2300 Speaker System no longer working Sound & Audio
Logitech 2.1 -- sub slider in C.C. speaker settings does nothing! Sound & Audio
Solved Realtek 4.1 (2.0+2.1) Speaker problem Sound & Audio
Realtek HD come from one speaker Sound & Audio
Logitech S-150 usb Speaker static noise Sound & Audio
RealTEK HD - Rear speaker distortion FIX Sound & Audio
Can't set Quadraphonic (4) speaker with RealTek AC97 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33