Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Audio not working for HP zv5000

11 Sep 2010   #1
soho1

Win 7 Pro 64-bit
 
 
Audio not working for HP zv5000

Audio not working for HP zv5000
I have an standard HP Pavillion zv5000 running Windows 7 Pro 32bit (which is not standard, as HP only supports XP) and the audio is not working.

The audio component is Realtek AC'97 Audio and the driver appears to be up-to-date. Microsoft Fix-It suggests and has tried re-installing it, but that has not worked.

I have run the obligatory SFC /scannow without finding any errors.

I just get the X on the sound control and the ! in the Device Manger where it reports:
This device cannot start. (Code 10)

The currently installed version of the driver is v6.0.1.6305 and dated 6/19/2009
which Windows thinks is up to date.

Disabling and re-enabling also do not work.

Uninstalling and re-installing also do not work.

Any ideas for a solution?

Thx.


My System SpecsSystem Spec
.

11 Sep 2010   #2
Alexandar

Windows 7 Ultimate x64
 
 

You can't run Realtek audio driver because your computer have ADI(AD1981) Soundmax ac97 codec!
My System SpecsSystem Spec
12 Sep 2010   #3
soho1

Win 7 Pro 64-bit
 
 

You're right. And sadly, I cannot find a Windows 7 driver for it.
My System SpecsSystem Spec
.


Reply

 Audio not working for HP zv5000




Thread Tools





Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Audio Jack not working, but USB Audio is.
My self built computer recently had a change of motherboard, I now have a Asrock N68C-GS FX. The front cases' and computers back audio jack are not working, I have tried numerous headphones and speakers. However my USB headset works perfectly. My drivers are all up to date, I'm struggling to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio not working
My speakers are built into my monitor. My monitor is plugged in with VGA on the monitor side and plugged into a DVI thing which is then plugged into the PC. The audio cord is plugged in with an audion in/out jack. I opened up control panel and clicked "Sound". Under the playback tab there...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App