Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: One speaker working...


12 Sep 2010   #1

Windows 7 Home Premium x64
 
 
One speaker working...

Hey guys,

First time poster here. I have a question. I have an ASUS M4A77TD motherboard with integrated audio. VIA VT1708S High Def Audio 8-channel CODEC. I'm using Altec Lansing speakers. Basic sound setup, 2 speakers and a sub. Now, every time that my computer goes into sleep mode and I wake it back up my right speaker and sub play fine but my left speaker has no sound at all. I have to restart my computer to get it working again. I've went to the ASUS website and downloaded the latest drivers for the sound and that hasn't helped. I have also looked through the VIA AUdio Deck features on my computer trying to find if I may have the left speaker turned down but everything seems fine. I've searched everywhere for an answer and can't find one. I sure do hope someone can help because its really irritating me.

Oh, I'm also running Windows 7 Home Premium 64-bit if that helps.

Thanks
Dave

My System SpecsSystem Spec
.

12 Sep 2010   #2

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Check and see if the Sound Card is being allowed to sleep (look in your Power Settings) if that is the case turn that off and reboot and see if this clears the problem, some things don't come out of sleep well.
My System SpecsSystem Spec
12 Sep 2010   #3

Windows 7 Home Premium x64
 
 

I have no sound card. It is integrated into the Mobo.
My System SpecsSystem Spec
.


14 Oct 2010   #4

Windows 7 Ultimate x64
 
 

you can simply turn off sleep mode. i have onboard and couldnt find a way to keep it from sleep so just turned sleeping off.

however, you can get the left speaker back without turning off your computer. goto Device Manager, sounds section, select your audio device and disable it, then enable it and your left speaker will work again.
My System SpecsSystem Spec
31 Mar 2011   #5

Windows 7
 
 

Hi Dave1975,

Did you end up finding a resolution for this? I'm experiencing the same issue.

Thanks.
My System SpecsSystem Spec
Reply

 One speaker working...




Thread Tools



Similar help and support threads for2: One speaker working...
Thread Forum
Solved Speaker working but builtin microphone not working. Sound & Audio
One Speaker not working Sound & Audio
speaker crackle when hdd is working Sound & Audio
only one speaker working Sound & Audio
mic n speaker not working in del vostro 320 All In One PC Hardware & Devices
loud speaker is not working Drivers
Only F/L Speaker working... Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33