Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Coprocessor


23 Sep 2010   #1

Windows 7
 
 
Coprocessor

Hello....
I am new here and I was wondering if someone can help me with my sound/coprocessor problem. (Hp dv6000 AMD 64x2 TK-55- no sound & theres no driver installed.) Need help fast

My System SpecsSystem Spec
.

23 Sep 2010   #2

Windows 8.1 Pro x64
 
 

Hi cdgemor,

Welcome to Seven Forums.

To get the drivers try downloading the audio drivers from here:
Software & Driver Downloads HP Pavilion dv6000 CTO Notebook PC - HP technical support (United Kingdom - English)

Although these are the Vista drivers i have found that 99% of the time they work (Vista drivers for windows 7 in general, not specifically for this laptop ).

Regards,
JDobbsy1987
My System SpecsSystem Spec
23 Sep 2010   #3

Windows 7
 
 
Coprocessor

Thnx a million JDobbsy1987 I will try now.
My System SpecsSystem Spec
.


23 Sep 2010   #4

Windows 8.1 Pro x64
 
 

Not a problem, let us know how that goes.
My System SpecsSystem Spec
23 Sep 2010   #5

Windows 7
 
 
Coprocessor / no sound

As I suspected, the same drivers were already installed but there is this error message that keeps coming up:"Hardware changes might not have been detected"
My System SpecsSystem Spec
23 Sep 2010   #6

Windows 8.1 Pro x64
 
 

I take it this was a vista laptop that you have upgraded to windows 7?
If yes then have you made any hardware changes since the upgrade?

When you look in the Device Manager is it showing that drivers are not installed (i.e. the yellow triangle)?
Click Start >> Right Click Computer >> Select Manage >> Click on Device Manager.
My System SpecsSystem Spec
23 Sep 2010   #7

Windows 7
 
 

Quote   Quote: Originally Posted by JDobbsy1987 View Post
I take it this was a vista laptop that you have upgraded to windows 7?
If yes then have you made any hardware changes since the upgrade?
When you look in the Device Manager is it showing that drivers are not installed (i.e. the yellow triangle)?
Click Start >> Right Click Computer >> Select Manage >> Click on Device Manager.
Yes I did have vista & no I did not make any hardware changes. I know I used a MagicJack USB internet phone device but that was it. Also the device manager is showing that the drivers are not installed (i.e. the yellow triangle).

you should also know that I did the reinstall this morning.
My System SpecsSystem Spec
23 Sep 2010   #8

Windows 8.1 Pro x64
 
 

So are all the drivers installed except for the Sound drivers?
My System SpecsSystem Spec
23 Sep 2010   #9

Windows 7
 
 

Yes but ....to be exact under device manager>>other devices>> the yellow triangle is highlighted right next to Coprocessor.
After clicking on it I find out that there is no update... Really chalenging
My System SpecsSystem Spec
23 Sep 2010   #10

Windows 7
 
 

To be more specific these were the drivers I installed:
(15.49_nforce_winvista_win7_32bit_international_whql)
(sp34794)
(sp36079 (1))
(sp45112)
(sp37732)
My System SpecsSystem Spec
Reply

 Coprocessor




Thread Tools



Similar help and support threads for2: Coprocessor
Thread Forum
Coprocessor driver? Hardware & Devices
Coprocessor. help please Drivers
Coprocessor Drivers
Coprocessor needed Hardware & Devices
coprocessor Drivers
coprocessor Drivers
Coprocessor Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33