Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound with custom win 7 install

24 Sep 2010   #1
raijair

Windows 7 Professional 32 bit
 
 
No sound with custom win 7 install

Howdy,

I seem to have ran into this troubling issue as well, I recently installed win 7 professional 32 bit from xp home and i noticed that i had no sound, some installing of drivers later from the manufacturer's website and even from the realtek website and still no sound to be had, the sound meter jumps up and down with the beat of the music but i hear nothing...

my mobo is a xfx 750i sli with integrated sound. windows update also says that i'm currently up to date on all updates and such

any and all help would be totally awesome

thanks in advance,

raij


My System SpecsSystem Spec
.
25 Sep 2010   #2
fireberd

Windows 7/10 64 bit
 
 

Check the Control Panel/Hardware and Sound and finally the Sound Panel. In the playback section, make sure your speakers are selected as the default playback device. You can also configure and test your speakers in that panel.
My System SpecsSystem Spec
25 Sep 2010   #3
raijair

Windows 7 Professional 32 bit
 
 

I did like you asked fireberd and still no dice. they are already selected as the default playback device and all of the sliders are at 100 and nothing is muted. even made sure nothing was muted in the realtek hd audio manager thing.

forgot to mention this in the first post but i even went into the bios and made sure the audio component was enabled which it was.

thanks!
My System SpecsSystem Spec
.

25 Sep 2010   #4
Vertex

Windows 7 Ultimate 32 Bit, Windows Developer Preview, Linux Mint 9 Gnome 32 Bit
 
 

Try plugging the speaker or headset on another stereo jack. If you plugged it on the front stereo jack, try plugging your speaker/headset to the rear stereo jack.

If you can now see the Realtek icon on the Control Panel whilst you have it on the Large Icons view, try to see if the "front panel" detection is NOT disabled . I had this problem too but I managed to fix it.

But on the Realtek version I have, it has a bug, I actually have to have the "disable front panel detection" option ticked to get my front panel working. Maybe it actually meant "enable front panel detection" but they made it wrongly. But this usually disabled by default. I fixed it this way.


Attached Thumbnails
-egegewg.png  
My System SpecsSystem Spec
25 Sep 2010   #5
raijair

Windows 7 Professional 32 bit
 
 

thank you thank you vertex! I checked that box for front panel detection and my sound works again! my sound still doesnt work when i plug it in the back panel jack for some reason tho but it works when i plug it in the front!
My System SpecsSystem Spec
Reply

 No sound with custom win 7 install




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
How do I use custom sound schemes?
Okay, I want to use the XP sounds in Windows 7 (I like them better), but my sister on another user account doesn't, and the Media folder is for all accounts. I tried making the XP sounds a custom sound scheme and making the "Windows Default" be the 7 sounds again, but then selecting the custom XP...
Sound & Audio
Windows 7 Custom Sound not working
Hello, this is my first thread, and i wanna ask help about it.. ive searched a lot in google and had not found any answers.. My problem is some Custom Sounds are not working.. for example, ive customized Minimize event and change it to an existing Windows Default sound, i press PLAY and its...
Customization
I can't use custom sound events
Alright, so here's my problem: I'm trying to select my own sounds in the sound event settings in windows seven, but when I test the sound, it doesn't play. All of the default sounds can be used, and I haven't noticed any other sound problems, but it won't let me use my own sounds, even if they...
Sound & Audio
Would someone crop a custom boot up sound for me?
I hope I am posting this in the correct section of the forum. It's related to sound but technically a customization. :geek: I am in love with the song "This How We Do It" by Montell Jordan (no, not the talk show host :p) I would love to have my computer start-up sound be the chorus of the...
Customization
[Ask]Custom sound Problem
Hello guys.. still new here and still new to 7 :) Got little problem here, i already try to find the answer trough the net, but got nothing The problem that i get is when i messing with the sound menu in personalization I was made a custom sound for my themes and filling up sound to minimize,...
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App