Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Sound control

28 May 2009   #1

win7
 
 
Sound control

Hi there,

in my laptop (asus) i have keys to control the sound (FN+ f10-f11-f12), enable/ disable and up and down the volume, but since i get Windows 7 i cant control them...

i press the Fn+f11 appears the pics below but nothing happen...
i instal the sound drivers realtek but still the same...

Help pls

In the realtek audio manager i also cant control de sound up ou down...



Attached Images
 
My System SpecsSystem Spec
.

28 May 2009   #2

Windows 7 Ulti. x64
 
 

hello, have you tried,control panel/ device manager/system devices/ACPI/ right click and update drivers select automatic. I have not tried this so be sure you have a system restore point before trying just in case you need to go back if changes donot work for you. System Restore Point - Create
My System SpecsSystem Spec
28 May 2009   #3

7264x64/7260x86
 
 

You gotta install the ACPI drivers as well.

Go to asus's site and get them, I'd be surprised if you can get them from windows update.
My System SpecsSystem Spec
.


28 May 2009   #4

win7
 
 

i try what myzr7 said and dont work...

i go to asus and dont find acpi drivers...

i do a search on google and download a pack of controler which said include uaa try to install,appears something saying that ,that pack is not for my realtek...
grrrrrrrrr...

dont know wt to do more...any more ideas...???please
My System SpecsSystem Spec
28 May 2009   #5

7264x64/7260x86
 
 

What model is your laptop? The ACPI drivers for my asus netbook were under ATK section.
My System SpecsSystem Spec
29 May 2009   #6

win7
 
 

Boas!

copernicus my laptop asus is a A6JC nvidiaGF 7300
Audio is a realtek...

u had the same problem??

Thanks
My System SpecsSystem Spec
29 May 2009   #7

7264x64/7260x86
 
 

Try installing the ACPI from under the ATK section here:

ASUSTeK Computer Inc.-Support-
My System SpecsSystem Spec
29 May 2009   #8

win7
 
 

Copernicos did u have win 7 instaled? first which OS i choose??win 7 is not on the list...

Which atk driver did u instal for sound control?

i need to change compatibility?

sorry but i dont get

how to put my sound control working
My System SpecsSystem Spec
29 May 2009   #9

7264x64/7260x86
 
 

Choose vista 32 and run the setup.exe you will get from inside the zip file. It may run normally, if not run it in compatability mode.

The hardware keys are driven by the acpi drivers. I had to do the same thing for my 1000he to get most of the keys working.
My System SpecsSystem Spec
30 May 2009   #10

win7
 
 

Well i instal the drivers and it work for the first time...

but after reboot dont work again...
My System SpecsSystem Spec
Reply

 Sound control





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:40 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33