Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Help Please

29 Sep 2010   #1

win 7
 
 
Help Please

I am running via hd audio deck and when I updated the drivers recently I lost my 5.1 surround sound and no matter what I try I cannot get it back. I have reset the drivers to the old drivers to try to reset it but it did not work. Can someone please help me with this issue. I miss my surround sound

Adam

Windows 7 home edition
AMD Phenom 8450e tri core 2.1 ghz
8 gigs of ram
ATI HDMI sound card

My System SpecsSystem Spec
.

29 Sep 2010   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

holywarrior, welcome to the Seven Forums.

Are you actaully using an HDMI connection in order to use the audio on the ATI card? If not then you are using the onboard Via audio, and you need to open the Windows playback properties and change the default playback device from the ATI HDMI back to the Via onboard.
My System SpecsSystem Spec
29 Sep 2010   #3

win 7
 
 

I checked the device and it shows my speakers are running on viz hd audio deck
My System SpecsSystem Spec
.


29 Sep 2010   #4
Microsoft MVP

Win 7 Ultimate x64
 
 

Double checked that it is set to 5.1 in the Windows controls,

Help Please-surround.png

Can't tell you where to also look in the Via controls (one of these days I may try the Via onboard I have, been disabled since the day I built the computer).

Quote:
I have reset the drivers to the old drivers to try to reset it but it did not work.
Was this a driver update you downloaded, or did it come through Windows Update?


My System SpecsSystem Spec
29 Sep 2010   #5

win 7
 
 

I found the problem while looking through what you told me. They where muted lol. I do not know how they got that way though.

My System SpecsSystem Spec
29 Sep 2010   #6
Microsoft MVP

Win 7 Ultimate x64
 
 

If you have a mic plugged into the rear mic jack, unless you like hearing everything going on in the room, you want that one muted.
My System SpecsSystem Spec
29 Sep 2010   #7

win 7
 
 

my surround sound plugs into the 3 regular jacks in the back, including the mic jack.
My System SpecsSystem Spec
Reply

 Help Please





Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:24 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33