Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Srs premium sound bug?

01 Oct 2010   #1
josh12

Windows 7 ultimate x64 build 7600
 
 
Srs premium sound bug?

Hi every one, I have a problem with my audio you see, I'm using srs premium sound and some time to time when I start my laptop there is no sound so I have to restart it so that the sound is back, where could the problem be?
I have try using different versions but they don't seem to fix the problem I'm now on the latest version, the srs premium sound is using my Via high definition audio driver.


My System SpecsSystem Spec
.
01 Oct 2010   #2
Sinobiah

Windows 7 Ultimate 32 bit 6.1.7600 build 7600
 
 

Are you sure you have the right drivers?

Have you checked in device manager to see if there are any exclamation or question marks next to your sound driver?

It could also be possible that you have a software conflict somewhere.

Please give a bit more of your system information.
My System SpecsSystem Spec
02 Oct 2010   #3
josh12

Windows 7 ultimate x64 build 7600
 
 

Quote   Quote: Originally Posted by Sinobiah View Post
Are you sure you have the right drivers?

Have you checked in device manager to see if there are any exclamation or question marks next to your sound driver?

It could also be possible that you have a software conflict somewhere.

Please give a bit more of your system information.
Yes they are the one offered from my dvd drivers that came with my laptop, they are installed together with my via high definition audio driver, I haven't checked the Device manager when there is no sound but I have checked it when there is sound and it shows that everything is working properly, I can't make right now the OS to start without sound so that I can take a look in device manager to see what's going on but I'll do that asap when I notice that my OS has starterd without sound. I don't know if its a conflict cause it doesn't happen every time when windows is starting up, my laptop is this one ASUS K50AB-SX010L /15.6"/ QL-64 (2.1G)/ 2GB RAM/ 250GB SATA | ALTech Computers Site .

edit: If I use srs audio sandbox it never gave me this bug but if I use the srs premium sound only then it causes this audio problem but with srs premium sound I have better sound quality thats why I'm using the premium.
My System SpecsSystem Spec
.

05 Oct 2010   #4
josh12

Windows 7 ultimate x64 build 7600
 
 

Problem resolved, I had to use different high definition audio drivers whitch had integrated SRS premium sound drivers inside the installation. Now my audio never gives problems.
My System SpecsSystem Spec
Reply

 Srs premium sound bug?




Thread Tools




Similar help and support threads
Thread Forum
Sound doesnt work after uninstalling SRS Premium Sound program.
HP Pavilion g7, Windows 7 Home Premium, laptop with built-in speakers. Okay so i accidentally uninstalled SRS Premium Sound and now my sound icon on the bottom right shows a red X and doesn't play sound. It could also be related to restoring my laptop, but sound still worked before i uninstalled...
Sound & Audio
How to disable SRS Sound Premium?
It's conflicting with my 7.1 sound card... Is there a way to disable it and enable it? Also if i were to remove the IDT High Definition Audio Codec - Speaker and Headphones and Communications Headphones does that mean i won't have sound on my computer when i want to use the computer speakers...
Sound & Audio
SRS premium sound disappeared
hi everyone, i've a problem with srs premium sound driver. infact i format my samsung rf511 s01, then i install realtek driver from the support site of samsung (Assistenza per NP-RF511) but srs sound premium doesn't returned...and i want it because with it the sound is more powerful! how can i...
Sound & Audio
SRS Premium Sound problem
I' ve got a problem with my sound card driver. I have an Asus N61jv notebook win7 x64, with a Realtek HD Audio Driver and SRS Premium Sound Enhancement installed, but it doesn't work properly. I mean, SRS PS Control Panel works, doesn't display that I have incompatible device, detects plugged...
Sound & Audio
No sound - Windows 7 Home Premium
Hi all. I upgraded to windows 7 home premium, from windows xp. I needed a clean install from xp, as many of you will know. So I installed windows 7, 64 bit. everything worked fine, except for the 'Digital Audio (HDMI) sound'. Windows update did provide an update, but that didn't fix the...
Sound & Audio
No sound at all on Asus P5WD2 Premium
Hello all, I've installed the RC on my computer, everything works great except I get no sound output at all. It shows that it's connected and playing sound, I can see the green volume bars jumping around but no output. It even shows the front green jack as connected and disconnected when I take...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App