Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in Front Panel Jack

03 Oct 2010   #11
Aphelion

Windows 7 Home Premium
 
 

Ok,

Lets go for these drivers.

ASUSTeK Computer Inc.-Support-

Go to this site, enter your motherboard model in the search at the upper left.

or copy/past this.

P5KPL-AM EPU

Go through a few selection, hit the + to open the Audio driver choices. Download the latest.

Version 6.0.1.7400

Try installing these, they are for your motherboard audio chip.

Ap


My System SpecsSystem Spec
.
04 Oct 2010   #12
ulrichzuko

Windows 7 Ultimate 32Bit
 
 

Quote   Quote: Originally Posted by Aphelion View Post
Ok,

Lets go for these drivers.

ASUSTeK Computer Inc.-Support-

Go to this site, enter your motherboard model in the search at the upper left.

or copy/past this.

P5KPL-AM EPU

Go through a few selection, hit the + to open the Audio driver choices. Download the latest.

Version 6.0.1.7400

Try installing these, they are for your motherboard audio chip.

Ap
Ok i will try this and let you know how it goes.

EDIT: ok it works, i have sound in my front jacks again! Thanks so much for the help! Honestly, i appreciate it.
My System SpecsSystem Spec
04 Oct 2010   #13
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by ulrichzuko View Post
Quote   Quote: Originally Posted by Aphelion View Post
Ok,

Lets go for these drivers.

ASUSTeK Computer Inc.-Support-

Go to this site, enter your motherboard model in the search at the upper left.

or copy/past this.

P5KPL-AM EPU

Go through a few selection, hit the + to open the Audio driver choices. Download the latest.

Version 6.0.1.7400

Try installing these, they are for your motherboard audio chip.

Ap
Ok i will try this and let you know how it goes.

EDIT: ok it works, i have sound in my front jacks again! Thanks so much for the help! Honestly, i appreciate it.
The Win HD drivers must just be basic functions only, glad to hear it's workng.

You might want to mark this topic solved.

Ap
My System SpecsSystem Spec
.

04 Oct 2010   #14
ulrichzuko

Windows 7 Ultimate 32Bit
 
 

i dont know how to do that
My System SpecsSystem Spec
11 Jun 2011   #15
kirsi83

Windows 7 Home Premium 64bit
 
 

Hi. I have the same problem and I tried this solution, but it still doesn't work.... Any other ideas?

Quote   Quote: Originally Posted by Aphelion View Post
Ok,

Lets go for these drivers.

ASUSTeK Computer Inc.-Support-

Go to this site, enter your motherboard model in the search at the upper left.

or copy/past this.

P5KPL-AM EPU

Go through a few selection, hit the + to open the Audio driver choices. Download the latest.

Version 6.0.1.7400

Try installing these, they are for your motherboard audio chip.

Ap
My System SpecsSystem Spec
11 Jun 2011   #16
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

kirsi83, welcome to the Seven Forums.

The reason the above didn't work for you is because that motherboard has Via onboard audio and yours,

ASUSTeK Computer Inc. - Motherboards- ASUS P5G41T-M

has Realtek onboard audio. You need to install the Realtek drivers in order for it to work. You can use the rather antiquated one from Asus or you can get the latest one from the links here,

Latest Realtek HD Audio Driver Version
My System SpecsSystem Spec
11 Jun 2011   #17
kirsi83

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
kirsi83, welcome to the Seven Forums.

The reason the above didn't work for you is because that motherboard has Via onboard audio and yours,

ASUSTeK Computer Inc. - Motherboards- ASUS P5G41T-M

has Realtek onboard audio. You need to install the Realtek drivers in order for it to work. You can use the rather antiquated one from Asus or you can get the latest one from the links here,

Latest Realtek HD Audio Driver Version

I looked for drivers for my motherboard and it gave me a realtek driver (Realtek_Audio_V51005964_Xp_V6015964_VistaWin7), but it didn't work...

I'm trying the other site now...

Edit: Yey, that worked! Thanx.
My System SpecsSystem Spec
12 Jun 2011   #18
kirsi83

Windows 7 Home Premium 64bit
 
 

I know it's a bit of a wrong theme, but i think it's caused by installing that realtek latest driver yesterday. I tried to talk on skype just now and my mic is messed up. Pearson I tried to talk to didn't hear me, although both mic and speaker have the green ticks and are generally working. The problem is that the sound from mic comes back to my headphones now, so the person I'm talking to can't hear me. I could hear her though...

Any advice?
My System SpecsSystem Spec
12 Jun 2011   #19
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Have a look in the Via audio deck under recording for anything to do with "stereo mix" or something similar, and make sure that it isn't enabled and only set to microphone.
My System SpecsSystem Spec
Reply

 No sound in Front Panel Jack




Thread Tools





Similar help and support threads
Thread Forum
Front panel headphone jack problems
I've seen similar posts regarding this, however none have helped so I'm starting my own one...hopefully someone can help. I upgraded from Windows XP to Windows 7 64bit. In XP, I used the front panel headphone jack for hooking up to my TV, or headset. Since I've upgraded, this headphone jack...
Sound & Audio
Front Panel Headphone Jack - Poor feedback issue
Hi! Thank you for taking the time to read this & hopefully help me resolve my issue. May the records state that I'm not the most experienced with computer hardware, but I'm interested in it and have been learning through my friends. That aside, I recently got a Logitech G230 Stereo Gaming Headset....
Sound & Audio
No sound in front panel jack
Hi, I recently upgraded from WXP to Win7 and ever since, I was not able to get any audio coming through my headphone which is plugged to the speaker port on the front panel of the PC. Speakers connected to the rear port works fine though. Can someone help?
Sound & Audio
How do i output sound through the back panel jack and the front jack
Hey guys! I want to output sound both through the headphone jack on the front of my case and the sound jack at the back of the computer, how would i do this? I looked around in the sound setttings and the realtek audo and couldn't find anything.
Sound & Audio
No sound - Windows only showing front jack and not rear jack
Hi everyone, I recently reinstalled Windows 7 pro on my PC. Sound was working fine before. Now Windows only shows a front jack in the sound playback device settings. There is no front jack, however, only a rear jack and it is not working. If I play music the levels monitor shows sound playing,...
Sound & Audio
Cpu front panel head phone jack is not working
My cpu front panel headfone&speaker jack is not working.If iam inserting headset &mic its not detected.if i am connecting it from back then it is working.Is it a hardware problem or software problem.................? I have checked out my cpu internal connections by removing the cabinet .Every...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App