Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound coming from laptop


06 Oct 2010   #1

7 ultimate 64
 
 
No sound coming from laptop

I have a sony vaio VGN-FE890 that is not playing any sound. I see the sound meter bouncing up and down as if it is wanting to output sound; however, nothing is coming out. Even plugging in headphones does not work.

I have given the laptop a fresh install of windows 7 ultimate 32 bit, played around with it for a couple hours, then tried a fresh install of vista business 32 bit. The problem still exists.

The sound in control panel show speakers as working, and headphones as working (when plugged in).

It also shows spdif out as working; however, I do not know how to connect to that output from a laptop.

I have added every driver I can think of to no avail.

Any ideas?

My System SpecsSystem Spec
.

06 Oct 2010   #2

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Hi

Could you post a screenshot of your playback devices?
Right click the speaker icon on your system tray>Select playback devices and use the sniping tool>Upload the image

Regards
My System SpecsSystem Spec
06 Oct 2010   #3

7 ultimate 64
 
 

see pic


Attached Images
 
My System SpecsSystem Spec
.


06 Oct 2010   #4

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Thanks for the snip.
Have you downloaded the drivers for your sound-card from here?
You may need to install it in compatibility mode as these are Vista drivers - please use this tutorial for reference.

Keep us posted and regards
My System SpecsSystem Spec
06 Oct 2010   #5

Windows 7 Home Premium
 
 

One thing you might try... err.. two things.

Using the Playback Devices clip you posted... left click once on the Digital Output device then select "Set Default. Then click on the "Speakers" device and again select Set Default.

Sometimes a simple switch of default devices gets things working.

Second, some laptops don't like Windows Enhancements.. again, single left click on the Speakers device and select the "Properties" button. There should be an Enhancements Tab, select it then check "Disable All Sound Effects"... Apply... you may have to reboot.

Also make sure you're set to Stereo Output... that's under the "Configure" button (activated like the Properties button).

Ap
My System SpecsSystem Spec
07 Oct 2010   #6

7 ultimate 64
 
 

All drivers are up to date according to Sony's site (I used the link provided), and I tried the recomendation of Ap. I also disabled the SPDIF out as I had problems with that on another computer.

I was able to disable all enhancements, hit apply, and it would take it. However, when going back in, the check to disable them would be unchecked again. however, nothing underneath was ever checked.
My System SpecsSystem Spec
07 Oct 2010   #7

Windows 7 Home Premium
 
 

From the Sony site... (sigma-tel codec)

Did you first install this driver 6.10.5379.0 and then install the 6.10.5379.1 update... these drivers for Vista should work.

Ap
My System SpecsSystem Spec
07 Oct 2010   #8

7 ultimate 64
 
 

Quote   Quote: Originally Posted by Aphelion View Post
From the Sony site... (sigma-tel codec)

Did you first install this driver 6.10.5379.0 and then install the 6.10.5379.1 update... these drivers for Vista should work.

Ap
Yup

I don't think I'm even getting system sounds, like during post, if you hold down a button it usually beeps at your, it's not even doing that.
My System SpecsSystem Spec
07 Oct 2010   #9

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by dzirkelb View Post
Quote   Quote: Originally Posted by Aphelion View Post
From the Sony site... (sigma-tel codec)

Did you first install this driver 6.10.5379.0 and then install the 6.10.5379.1 update... these drivers for Vista should work.

Ap
Yup

I don't think I'm even getting system sounds, like during post, if you hold down a button it usually beeps at your, it's not even doing that.
Ok, that's odd, as it's way before Windows loads...

Does the Vaio use an FN key combination for various functions? Is it possible the hardware volume has been set to zero or that you've accidently hit a key combination that disables sound?

Have you looked in the BIOS, try setting it to Defaults.

Ap
My System SpecsSystem Spec
08 Oct 2010   #10

7 ultimate 64
 
 

I did try looking in the bios; however, it seems odd. There was only a couple settings to change, not like a regular bios where there are all sorts of stuff you can modify.

Like, I don't even think it gave me the option to look at what drives were connected to the mobo; however, this may be different on laptops opposed to PC's, I don't really remember looking at many bios settings on laptops. An example is it doesnt' show the hard drive anywhere (where it usually identifies it as an entity with x amount of hard drive space).

Regardless, I looked for on board audio or any sort of audio settings in the bios and I didn't see anything there either, which I thought to be very odd.

I will try setting it to the defaults, didn't even think of that, as maybe something hidden or something I don't understand was changed somehow.

Also, I'll look for some sort of bios update for that machine, don't remember if there were any on the sony site or not.
My System SpecsSystem Spec
Reply

 No sound coming from laptop




Thread Tools



Similar help and support threads for2: No sound coming from laptop
Thread Forum
no sound coming from my laptop Sound & Audio
No sound coming from speakers, headphones OK Hardware & Devices
Sound is displayed working on my pc but no sound coming out. Drivers
No sound coming out Drivers
No sound coming out of my TV monitor Sound & Audio
Sound not coming through speakers Sound & Audio
Sound only coming out of 2 speaks on 5.1 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:23 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33