Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: no sound win7

15 Oct 2010   #1

ultimate 32bit
no sound win7

hello, so i've got this sound problem for quite a few weeks now, i've tried a lot of things but can't seem to get it fixed..

i lost my sound since i upgrade to win7 ultimate from xp pro(both 32bit). i got the green bars moving and everything but there's nothing coming out of the speakers.
I've searched and tried a lot of fixes for weeks but nothing works. I tried several versions of the realtek drivers (currently running the latest), i've tried letting windows reinstall its own drivers. The sound card is activated in the bios.

my speakers work with my iphone so that's not the problem.

integrated card is realtek alc882m HD (mobo is p5w dh deluxe)

here's a screenie thats shows everything running:

My System SpecsSystem Spec
17 Oct 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1

2 things occur to me. First is that the speakers are muted in one of the sound control panels. Since from the images nothing is muted in Windows controls you want to open the Realtek/Asus sound control panel and check all of your settings there.

Second is that 3rd item in the Volume Mixer window. The image is too small and I can't see what that is, but it might be interfering with the speakers. You might play with the settings for that Application. One thing to check is the Communication Tab in Sound Properties (Manage Audio Devices).

Have you tried plugging some ear-buds into the headphones jack to see if you get sound there?
My System SpecsSystem Spec
17 Oct 2010   #3

Windows 7 Home Premium

It's in not a new complaint, unfortunately fixing usually takes some jumping through hoops as it's not always the same fix.

First thing.. speakers are plugged into the light green jack in back of the PC, have you tried any other, occasionally someone will plug into the black jack and get sound.

Ok, an easy fix for some was to set the digital output as default, reboot and then switch back to the speakers as default. You can try this while playing an mp3 although I'd turn things down.

On the window with the horizontal level controls, have you scrolled down and turned them all up, the level that controls stereo speakers is usually labeled "Front".
Toggle the mutes.

Next, with the Speakers as default single left click the speaker icon and choose properties.

Look at the Enhancements tab, select "Immediate Mode" then start disabling some of the enhancements, better yet, Disable all Effects. Poke around and toggle some other settings.

Back to selecting the speakers, click on the Configure button lower left. Don't know your speaker setup but for now use Stereo... also, many get the test to work yet their system still doesn't play??

I think I'm missing something.. if I come up with anything more I'll post back.

My System SpecsSystem Spec

17 Oct 2010   #4

Windows 7 Home Premium

Quote   Quote: Originally Posted by TVeblen View Post
Second is that 3rd item in the Volume Mixer window. The image is too small and I can't see what that is, but it might be interfering with the speakers.

Good spotting, what the heck does that say?

My System SpecsSystem Spec

 no sound win7

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
no sound using HDMI GT 430 in win7 x64
As the title says I have no sound using HDMI in windows 7 x64 bit. I just built a new media PC specs are listed below. There are no unknown devices in device manager and I see the Nvidia high definition under the sound devices. My TV is a Sylvania 37in. The audio device that comes up is Funai TV...
Sound & Audio
No sound after Win7 installation
Hi! I have installed Win7 on my HP dv6316eu, after using Vista previously. Since then I have no sound on the internal speakers (headphones work) anymore and some of the soft touch buttons are not working anymore. (HP says that this Notebook is not supported with Win7 as OS). I have tried several...
Sound & Audio
Sound problem on win7
Hi i have a problem whit sound on win 7. I use sound card on my motherboard Gigabyte M57SLI-S4 and realtek drivers. Bat here is a problem realtek detect my speakrs, and when i select it on 5.1 and when i click test (sound) i hear thet the speakers work great. bat when i open youtube or play some...
Hardware & Devices
Sometimes, Win7 starts up without any sound at all
Hey folks, Sometimes I'll boot up my machine, and there's no sound at all (no "welcome" sound, no login sound, no sound when I play an mp3 or a video, nothing). I'll reboot my system and the sound comes completely back, as if by magic. What might be causing this?
Sound & Audio
No Sound in Win7
Hi All I have just upgraded to Win7 Ultimate, a clean install on an SSD, and now have no sound! Win7 does not see either my SoundBlaster Audigy card, or when it's removed, the onboard Realtek sound. I have downloaded the latest Realtek and SoundBlaster drivers, enabled/disabled the...
Sound & Audio
no sound after instaling win7
the 1rst day i had sound n the 2nd day i have no sound any ideas why?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:58.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App