Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: No audio output device is installed

20 Oct 2010   #11

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Here is the Speccy setup



My System SpecsSystem Spec
.

20 Oct 2010   #12

Windows 7 Profesional 32 bit
 
 

Sorry seems there was a free link, image screenshot below.

My System SpecsSystem Spec
20 Oct 2010   #13
Microsoft MVP

Win 7 Ultimate x64
 
 

The audio your seeing from Nvidia is from the video card, which has its own built in audio chip for passing audio over HDMI. Open the Windows playback properties and see if both the Realtek and Nvidia audio are showing, and if they are set the Realtek as the default playback device.
My System SpecsSystem Spec
.


20 Oct 2010   #14

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Open the Windows playback properties and see if both the Realtek and Nvidia audio are showing, and if they are set the Realtek as the default playback device.
Go to Control Panel, Sound, click Playback tab....

Name:  Sound.JPG
Views: 8
Size:  39.0 KB

As stormy said, you want to set yours to Realtek


My System SpecsSystem Spec
20 Oct 2010   #15

Windows 7 Profesional 32 bit
 
 

Apparently i have no audio devices installed :0

My System SpecsSystem Spec
20 Oct 2010   #16

Windows 8.1 Pro
 
 

Er... yeah, that would be a problem.

Can you post a screenshot of your device manager?

Start, right click Computer, click Properties, in the top left hand corner click Device Manager.
My System SpecsSystem Spec
20 Oct 2010   #17

Windows 7 Profesional 32 bit
 
 

Yeh how come its saying that? Never had such a problem before!

My System SpecsSystem Spec
20 Oct 2010   #18
Microsoft MVP

Win 7 Ultimate x64
 
 

Follow this,

Device Manager : Hidden Devices

to set Device manager to show hidden devices, then check the sound controllers again to see if the onboard Realtek has ever been detected. If it has it will be grayed out, if not it won't show at all. Next boot into the bios and make sure that the onboard audio is set to enabled (should be located somewhere the integrated peripherals section).
My System SpecsSystem Spec
20 Oct 2010   #19

Windows 8.1 Pro
 
 

I see, (guessing) you've got you yellow exclamation marks, so that's good? With that said, they seem to be working, thus no yellow marks.

Can you right click on one of those, hit Properties, and post a screenshot of both the "General" tab and "Driver" tab?

Also, have you been messing around in your BIOS and disabled the soundcard by chance?

And lastly, can you post a link to your model of computer you have? Something with system specs?

Thanks.

Hmm.... I see me and stormy posted at the same time. Answer all the questions we both asked.

Thanks.
My System SpecsSystem Spec
20 Oct 2010   #20
Microsoft MVP

Win 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
And lastly, can you post a link to your model of computer you have? Something with system specs?

Thanks.

Compaq Presario SR5129UK Desktop PC Product Specifications Compaq Presario SR5129UK Desktop PC - HP Customer Care (United States - English)

shows in his screen shot back in post #6.
My System SpecsSystem Spec
Reply

 No audio output device is installed





Thread Tools



Similar help and support threads for2: No audio output device is installed
Thread Forum
Solved No Audio Output Device is installed. Sound & Audio
No audio output device installed Drivers
Realtek Audio: No Audio Output Device is Installed Sound & Audio
No Audio Output Device is installed Sound & Audio
No audio Output Device installed Sound & Audio
No Audio Output Device Installed...again Drivers
No Audio Output Device is installed. Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:39 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33