Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: How to get the Audio Output Device back and re install back onto Windo

02 Nov 2010   #1

Windows 7 Ultimate x64
 
 
How to get the Audio Output Device back and re install back onto Windo

Hi,

I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed".



I have tried various options; such as, looking on the internet and haven't had any luck. I've tried scanning my pc, and this, it won't find the available option to help me re install it back and the pc keeps throwing error messages regarding that it's unable to find the solution to install it and I haven't made any recent changes.

http://www.sevenforums.com/attachmen...1&d=1288739297

Please Help.



Attached Thumbnails
How to get the Audio Output Device back and re install back onto Windo-windows-error.png  
My System SpecsSystem Spec
.

02 Nov 2010   #2

Windows 7 Ultimate X64
 
 

What machine do you have?
My System SpecsSystem Spec
02 Nov 2010   #3

Windows 7 Ultimate X64
 
 

see your manufacturer's website for your sound drivers, alternatively you can take a look at this it is the most common for windows;

Realtek

but check first

http://windows.microsoft.com/en-us/w...und-in-windows
My System SpecsSystem Spec
.


02 Nov 2010   #4

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

Try right clicking the speaker symbol bottom right of screen ,select playback devices in the window that opens right click and select ,show disabled devices and show disconnected devices and see if anything shows up if it does click on it and enable it
My System SpecsSystem Spec
02 Nov 2010   #5

Windows 7 Ultimate x64
 
 

Boohbah

I've just tried doing that, and there isn't any luck. It's possible that I may have to re install via internet.
My System SpecsSystem Spec
02 Nov 2010   #6

Windows 7 Ultimate x64
 
 

Bugsy.

I've been looking all evening looking for downloads and having no luck, but I'll try your option.
My System SpecsSystem Spec
02 Nov 2010   #7

Windows 7 Ultimate X64
 
 

Quote   Quote: Originally Posted by Slam Dunk View Post
Bugsy.

I've been looking all evening looking for downloads and having no luck, but I'll try your option.
Also fill in your system details in your profile, it makes life a little easier
My System SpecsSystem Spec
02 Nov 2010   #8

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

ok good luck with that, sorry i didnt notice your screenshot it loaded slowly and i was past your post to next one by the time i saw it.
My System SpecsSystem Spec
02 Nov 2010   #9

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by boohbah View Post
ok good luck with that, sorry i didnt notice your screenshot it loaded slowly and i was past your post to next one by the time i saw it.
Yeah, thanks anyway,
My System SpecsSystem Spec
02 Nov 2010   #10

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Bugsy View Post
Quote   Quote: Originally Posted by Slam Dunk View Post
Bugsy.

I've been looking all evening looking for downloads and having no luck, but I'll try your option.
Also fill in your system details in your profile, it makes life a little easier

Yeah, I may do, but I rather not really
My System SpecsSystem Spec
Reply

 How to get the Audio Output Device back and re install back onto Windo





Thread Tools



Similar help and support threads for2: How to get the Audio Output Device back and re install back onto Windo
Thread Forum
trying to add back an audio device Hardware & Devices
Solved Cant Install Audio back onto my computer Sound & Audio
No audio Output device is enabled Sound & Audio
Realtek Audio: No Audio Output Device is Installed Sound & Audio
No Audio Output Device Sound & Audio
NO audio output device Sound & Audio
No audio output device... Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33