Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No sound card detected after instaling win7 x64 after having XP x32

03 Nov 2010   #1

Windows 7 Professional x64 and Home Basic x32
No sound card detected after instaling win7 x64 after having XP x32

The card is an Aureal Audio Vortex 8830. It worked without drivers on my win XP. I have installed 7 on another partion without uninstalling XP. I have run the "detct and solve problems" in the device manager, but first it was unable to find any problems, then it said that the problem lays in the away mode of my computer. It said to disable the away mode system in the bios of my computer. I have looked through my bios but i havent found anything to do with away mode. A small bios actually. I already have read about turning off the away mode in XP, but it didnt do a thing. I have a Home Premium system on another computer, and it works just fine, i didnt need to download any new drivers for the cards. It is a bit urgent, so any help is apreaciated.

Thanks in advance.

My System SpecsSystem Spec
03 Nov 2010   #2

windows 7 ultimate 64bit

i found some information. i dont know if it will help or not:

guypaddock: Vista Drivers for the Aureal Vortex2 (AU8830 chipset)
My System SpecsSystem Spec
03 Nov 2010   #3
Microsoft MVP

Win 7 Ultimate x64

coolbartek, welcome to the Seven Forums.

As far as a 64 bit driver for that sound card, forget it as it just isn't going to happen. You have to remember that Aureal went out of business before XP came out, so the chances of finding a driver are precisely zero.

From what I can see that fact that it worked with XP without a driver was probably more by good luck than good management (and from a few things I saw it had problems there as well), and from looking here,

Aureal Semiconductor - Wikipedia, the free encyclopedia

there was one beta driver that came out for XP which is probably what the one that kword88 linked to is based on. Unfortunately it will be a 32 bit driver and will not work in 64 bit Windows.
My System SpecsSystem Spec

03 Nov 2010   #4

Microsoft Community Contributor Award Recipient


Aureal filed for bankruptcy in 2000.
Aureal Semiconductor - Wikipedia, the free encyclopedia

You may be able to download drivers from
Creative | United Kingdom | Welcome
My System SpecsSystem Spec
03 Nov 2010   #5

Windows 7 Professional x64 and Home Basic x32

so, no chances for sound on this OS with this card? Aww. I switched to the Aureal from an ancient computer, when my integreated card smoked up. Isnt there like a universal driver for sound? And what is with the away thing that win7 talks about? Why does it see it as a problem?
My System SpecsSystem Spec

 No sound card detected after instaling win7 x64 after having XP x32

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Sound Card not detected in Windows 7 x64
Hi there just wanted some help regarding my sound is all. Last night I was happily on my computer searching the web, I then shut my computer down for the night and, as always, I tunred the power off at the socket after a safe shut-down. The morning after I wake up and notice that my sound has...
Sound & Audio
[HELP] No Sound Card Detected
Hi, i've installed windows 7 yesterday and i found 2 problems that i want to resolve with your help. My motherboard is the ASUS P5Q PRO and i've already download 5 or 6 drivers and nothing happen. In device manager don't appear the Sound Device. What's missing ? The second problem is that...
Sound & Audio
reboot loop after instaling sound card
i had instaled windows 7 ulimate on my PC which had pentium4 on it after i instaled SoundBlasterAudigy from windows update my PC reboot by itself:cry: even after i turn off "automatically restart" option, my pc still restarted by itself please help me o resolve this...
Sound & Audio
PCI Sound card not detected
Background I have an ASUS M4N78 Pro mother brd with build in sound. Window 7 did not detect the on board VIA1708S 8-chan High Definition Audio CODEC. Current situation I read Win 7 had problems with mother brd sound chips so I purchased an Auxentech X-Raider 7.1 PCI sound card. When I...
Sound & Audio
no sound card detected :(
i`ve instaled today windows 7 build 7229 but it does not recognise my sound card ... i have a integrated sound card, wich is disabled from msDOS, and another sound card wich it was suposed to work ... i tried to install the driver manualy but it gave me an error that it doesn`t work on this...
Sound & Audio
no sound after instaling win7
the 1rst day i had sound n the 2nd day i have no sound any ideas why?
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:08.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App