Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound EXCEPT through Media Player; Creative x-fi fatality

04 Nov 2010   #1
Scott2010

Windows 7 64 bit
 
 
No Sound EXCEPT through Media Player; Creative x-fi fatality

Hey there. Man I have problems crop up with this computer more often than... oh nevermind.

Anyway, on to the issue. I'm not sure what happened, but now I have no sound at all except when playing files directly through Media Player. I checked the mixer and nothing is muted. There's no sound through IE8, or the sound control panel, or windows media center, or any games. But, playing songs, sounds, and videos through media player and they sound great.

I'm running Windows 7 Home Premium, using Creative X-Fi Fatality & 5.1 surround. I suspect it was some update, because everything was working just fine as of a couple of days ago. MS Tech support is out, because they want to charge $59. I'll reinstall my system before paying that.

Any help would be appreciated.


My System SpecsSystem Spec
.
04 Nov 2010   #2
Scott2010

Windows 7 64 bit
 
 

---Solved--- Window media center is messing it up. I'm guessing I don't have the audio connector bit configured properly. I restored to a point previous to dl'ing some updates, one of which was an update for wmc, and after restoring the sound was back. Testing wmc prompted for the program to be configured, and after configuring it the sound problems are back. Unfortunately, the 5.1 speakers I'm using have 3 plugs for the sound card, the options I get for the connections in wmc don't include the 3 plugs. So I'll just have to go by trial & error.
My System SpecsSystem Spec
05 Nov 2010   #3
Scott2010

Windows 7 64 bit
 
 

Scratch that, it's not really solved. I went back and tried to configure the Media Center correctly, tried all the options for speaker setup and they all resulted in the same thing - no sound. So I went and removed the media center through program control, and still no sound. As a final go, I restored back to the same point I did in the above posting, and got the sound back to normal. Note the only thing I did in-between restores was try to configure wmc, so I'm guessing the problem has to be with that app. Yet, removing wmc didn't fix the problem, so I'm at a loss as to what's going on. Anyway the sound is up and working fine, and wmc is off my system, so I'm not messing with it any further. Doesn't make sense though...
My System SpecsSystem Spec
.

Reply

 No Sound EXCEPT through Media Player; Creative x-fi fatality




Thread Tools





Similar help and support threads
Thread Forum
Yet another Creative Fatality headset issue
Hello all, I've joined this forum, to hopefully resolve my problem. I've checked on other threads similar, but couldn't find the answer. I've just bought a non-usb fatality headset. Under recording devices, it simply says "no audio devices are installed". I've put ticks in the checkboxes that say...
Sound & Audio
Creative X-Fi Titanium Fatality Championship Series Crackle/static/pop
Hi guys...new to this windows 7 forum When i play songs on my itunes using my Creative X-Fi Titanium Fatality sound card... i keep hearing Crackle/static/popping sounds whenever i run pgrms on my comp basically what i faced is almost somewhat similar to this member's problem...
Sound & Audio
Interesting Creative Fatality headset issues.
So I bought a creative fatality HS 800 microphone. 1) I hear sound from my fatality headset just fine but my microphone is not picked up when it's attached to my headset. 2) I can use the internal microphone or the microphone from my old headset just fine. 3) I can use the detachable...
Sound & Audio
sound man/media player video no sound
can anyone point me in right direction what to do seem to have lost soundman at bottom of screen near clock not sure why it has gone didnt delete it im sure. its on my pc when i open it it appears near clock ? other question no sound in windows media player when play movies from disc im...
Sound & Audio
X-Fi Fatality Pro, W7 x64, no sound
I have just installed Windows 7 64bit on my PC, fresh format. Everything seems to be working except that I have no sound from my X-Fi Fatality Pro. There are no error messages. W7 thinks there are no problems. The X-Fi is the default sound device as I have disabled the onboard audio. I am...
Sound & Audio
never sound in media player
Media Player in windows 7 will play DVDs for me, but not the sound. I have K-lite codecs installed and sound works fine in media player classic, et. all. thanks :D
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App