Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound EXCEPT through Media Player; Creative x-fi fatality


04 Nov 2010   #1

Windows 7 64 bit
 
 
No Sound EXCEPT through Media Player; Creative x-fi fatality

Hey there. Man I have problems crop up with this computer more often than... oh nevermind.

Anyway, on to the issue. I'm not sure what happened, but now I have no sound at all except when playing files directly through Media Player. I checked the mixer and nothing is muted. There's no sound through IE8, or the sound control panel, or windows media center, or any games. But, playing songs, sounds, and videos through media player and they sound great.

I'm running Windows 7 Home Premium, using Creative X-Fi Fatality & 5.1 surround. I suspect it was some update, because everything was working just fine as of a couple of days ago. MS Tech support is out, because they want to charge $59. I'll reinstall my system before paying that.

Any help would be appreciated.


My System SpecsSystem Spec
.

04 Nov 2010   #2

Windows 7 64 bit
 
 

---Solved--- Window media center is messing it up. I'm guessing I don't have the audio connector bit configured properly. I restored to a point previous to dl'ing some updates, one of which was an update for wmc, and after restoring the sound was back. Testing wmc prompted for the program to be configured, and after configuring it the sound problems are back. Unfortunately, the 5.1 speakers I'm using have 3 plugs for the sound card, the options I get for the connections in wmc don't include the 3 plugs. So I'll just have to go by trial & error.
My System SpecsSystem Spec
05 Nov 2010   #3

Windows 7 64 bit
 
 

Scratch that, it's not really solved. I went back and tried to configure the Media Center correctly, tried all the options for speaker setup and they all resulted in the same thing - no sound. So I went and removed the media center through program control, and still no sound. As a final go, I restored back to the same point I did in the above posting, and got the sound back to normal. Note the only thing I did in-between restores was try to configure wmc, so I'm guessing the problem has to be with that app. Yet, removing wmc didn't fix the problem, so I'm at a loss as to what's going on. Anyway the sound is up and working fine, and wmc is off my system, so I'm not messing with it any further. Doesn't make sense though...
My System SpecsSystem Spec
.


Reply

 No Sound EXCEPT through Media Player; Creative x-fi fatality




Thread Tools



Similar help and support threads for2: No Sound EXCEPT through Media Player; Creative x-fi fatality
Thread Forum
Solved Yet another Creative Fatality headset issue Sound & Audio
Creative X-Fi Titanium Fatality Championship Series Crackle/static/pop Sound & Audio
Interesting Creative Fatality headset issues. Sound & Audio
Solved sound man/media player video no sound Sound & Audio
Getting Media player to output movie sound to two sound cards at once Sound & Audio
X-Fi Fatality Pro, W7 x64, no sound Sound & Audio
xf1 fatality sound card Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33