Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: one or more audio service isnt running

21 Feb 2011   #21

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Good job jessicafarina, glad we could help

A Guy

My System SpecsSystem Spec
.

29 Jun 2011   #22

windows 7 ultimate
 
 

i having much more serious problem with my windows 7 ultimate.yes, i do have audio service not running problem and try to search services.msc but nothing appear from the screen.besides, it seem i cant even open control panel computer or other programs as it will keep say not responding statement and when i try to restart the logging off will stay for long time and it did not restart.anyone could assist me?i'm so desperate.
My System SpecsSystem Spec
29 Jun 2011   #23

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums kittyluv. This is an older thread that was solved, I wouldn't have seen your post if I didn't have it subscribed. You will be better served to start a new thread with your problem. Fill out your system specs so we know what kind of PC hardware and software you have. Be as specific as possible. Someone will assist you, and ask more questions. A Guy
My System SpecsSystem Spec
.


29 Jun 2011   #24

windows 7 ultimate
 
 

ok.thank a lot.
My System SpecsSystem Spec
09 Mar 2012   #25

windows xp
 
 
having problems

when i try to click start with the " windows audio " it gives me a window that says " error : 1297 etc. " also i dont have something called plug and play. can you help me.
My System SpecsSystem Spec
09 Mar 2012   #26

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Averagejay. I would suggest the same I did to kittyluv above. Start a new thread, and you will get some help there

A Guy
My System SpecsSystem Spec
29 Jun 2012   #27

Windows 7, XP
 
 

Had the same exact problem and this thread helped me to solve my problem.

Just for those still stuck I did the following:
1. Setup all the above service to automatic
2. Uninstall the sound driver and made sure it deleted.
3. Ran the diagnostics - this found the sound device and reinstalled a new driver and started any services that were stopped.
4. It's now working.

Many Thanks to All the Above People who've put in the time and effort to help.
Much appreciated!
My System SpecsSystem Spec
30 Jun 2012   #28

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Thanks for sharing ozcan

A Guy
My System SpecsSystem Spec
05 Oct 2012   #29

Windows 7
 
 

Hi iv been having the same problem to and all my things are on atomatic what to do what to do :/
My System SpecsSystem Spec
05 Oct 2012   #30

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums Aribean. I'll suggest as above you start a new thread with as much detail as possible. Also update your system specs will always be helpful.

System Info - See Your System Specs

A Guy
My System SpecsSystem Spec
Reply

 one or more audio service isnt running





Thread Tools



Similar help and support threads for2: one or more audio service isnt running
Thread Forum
The Audio Service is not running Sound & Audio
The Audio Service is not running Sound & Audio
Solved The Audio Service is not running . Sound & Audio
The Audio Service Is Not Running! Sound & Audio
Audio Service Is Not Running - Power Service Non-Existent Sound & Audio
audio service not running Sound & Audio
Audio Service not running Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33