Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: 5.1 not working on new pc

08 Nov 2010   #1

Windows 7 Home Premium x64
 
 
5.1 not working on new pc

Hey all.
I recently got a new computer and installed windows 7 on it.
I then went and took the sound card out of my old pc (windows XP) and installed it into my 7 pc. All the drivers installed fine and the test shows that all the speakers were hooked up properly but when it came to playing my music i only got the front 2 speakers, not the surround or centre. I know its not a problem with the speakers because i tested each individual channel, and I know its not the card beacuse in my XP pc, where i took the card from, it turned the 2.1 music into a virtual 5.1 stream for me so all my speakers played.
Is there some option or setting I have to change to enable a virtual 5.1?
Thanks
Pomtom44

My System SpecsSystem Spec
.

08 Nov 2010   #2

Windows 7 Ultimate 32-Bit
 
 

What program are you using to play your music?
My System SpecsSystem Spec
08 Nov 2010   #3

Windows 7 Home Premium x64
 
 

I tried using Itunes, because its what I used on my XP pc, but then I read somewhere that windows media player does 2.1 to 5.1 but when i tried the song in that it didnt work either
My System SpecsSystem Spec
.


08 Nov 2010   #4

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

What sound card are you using? What is the source of your music...CD, local files, internet?
My System SpecsSystem Spec
08 Nov 2010   #5

Windows 7 Home Premium x64
 
 

Im using a Genius SC3000 Sound Maker Value 5.1, and Im playing the music through Itunes from my local drive.
My System SpecsSystem Spec
09 Nov 2010   #6

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I'm not familiar with either that sound card or app, but most cards and apps have settings that would effect the result that you are looking for. Unfortunately, unless there is someone here using the same as you are, you will need to explore and experiment with the settings in the audio control and app. Not much help, except a bit of encouragement.
My System SpecsSystem Spec
09 Nov 2010   #7

Windows 7 Ultimate 32-Bit
 
 

Have you looked in your sound settings under control panel? Do that, double click on speakers and go to enhancements. try that. I don't actually think there are settings in itunes for that, but check in preferences anyway.
My System SpecsSystem Spec
09 Nov 2010   #8

W7 Professional x64
 
 

Have you configured your speakers through the playback devices dialog box?
My System SpecsSystem Spec
Reply

 5.1 not working on new pc





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:15 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33