Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: error 1068?? please help me, no audio.

10 Nov 2010   #1

Windows 7 ultimate 32 bit
 
 
error 1068?? please help me, no audio.

hi, my comp is having some audio problems and i need help.
-windows 7 ultimate 32 bit-

---------------------
it says i have no audio playback device installed?

One or more audio service isn't running?

Both the windows audio and the windows audio end point builder services must be running for audio to work correctly. Atleast one of these services isn't running?

I dont know what to do.?

-----------------
it says i dont have a playback device installed? no devices displayed when i open playback devices.? how do i get a device or install a driver to fix the problem.

in services both windows audio and windows audio endpoint arent started.
-when i turn on windows audio i get error 1068: the dependency service or group
failed to start.
-when i turn on windows audio endpoint builder i get error 1084: this service cannont be started in safe mode
sound doesnt work no audio at all.

ps: i dont have a restore point. i can only boot up in safe mode with networking.

My System SpecsSystem Spec
.

10 Nov 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by levi655 View Post
hi, my comp is having some audio problems and i need help.
-windows 7 ultimate 32 bit-

---------------------
it says i have no audio playback device installed?

One or more audio service isn't running?

Both the windows audio and the windows audio end point builder services must be running for audio to work correctly. Atleast one of these services isn't running?

I dont know what to do.?

-----------------
it says i dont have a playback device installed? no devices displayed when i open playback devices.? how do i get a device or install a driver to fix the problem.

in services both windows audio and windows audio endpoint arent started.
-when i turn on windows audio i get error 1068: the dependency service or group
failed to start.
-when i turn on windows audio endpoint builder i get error 1084: this service cannont be started in safe mode
sound doesnt work no audio at all.

ps: i dont have a restore point. i can only boot up in safe mode with networking.
Are you booting into safe mode for a reason? The service may or may not start there.

Other issue preventing a normal boot?


Ken
My System SpecsSystem Spec
10 Nov 2010   #3

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

If you can boot into windows normally, do the following:

1) Make sure the following services are running and set to automatic startup- Multimedia class scheduler, Remote Procedure call, Windows audio endpoint builder, Plug and Play.

2) In device manager, look for a yellow exclamation mark under the category "Sound, video and game controllers". Do you have the driver cd for the mobo? If yes, install the audio driver, then go online to update to the latest version.
My System SpecsSystem Spec
.


10 Nov 2010   #4

Windows 7 ultimate 32 bit
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by levi655 View Post
hi, my comp is having some audio problems and i need help.
-windows 7 ultimate 32 bit-

---------------------
it says i have no audio playback device installed?

One or more audio service isn't running?

Both the windows audio and the windows audio end point builder services must be running for audio to work correctly. Atleast one of these services isn't running?

I dont know what to do.?

-----------------
it says i dont have a playback device installed? no devices displayed when i open playback devices.? how do i get a device or install a driver to fix the problem.

in services both windows audio and windows audio endpoint arent started.
-when i turn on windows audio i get error 1068: the dependency service or group
failed to start.
-when i turn on windows audio endpoint builder i get error 1084: this service cannont be started in safe mode
sound doesnt work no audio at all.

ps: i dont have a restore point. i can only boot up in safe mode with networking.
Are you booting into safe mode for a reason? The service may or may not start there.

Other issue preventing a normal boot?


Ken
its preventing me to boot normal. i get the bsod screen then it restarts thats y i gatta start in safe mode?

Also (The window security center service is turned off)
My System SpecsSystem Spec
10 Nov 2010   #5

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86
 
 

Download and run malwarebytes. Let it clean what it wants.
My System SpecsSystem Spec
10 Nov 2010   #6

64-bit Windows 8.1 Pro
 
 

Blue Screen of Death (BSOD) Posting Instructions

Follow these directions and we'll try to sort it out for you..
My System SpecsSystem Spec
10 Nov 2010   #7

Windows 7 ultimate 32 bit
 
 

Quote   Quote: Originally Posted by levi655 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by levi655 View Post
hi, my comp is having some audio problems and i need help.
-windows 7 ultimate 32 bit-

---------------------
it says i have no audio playback device installed?

One or more audio service isn't running?

Both the windows audio and the windows audio end point builder services must be running for audio to work correctly. Atleast one of these services isn't running?

I dont know what to do.?

-----------------
it says i dont have a playback device installed? no devices displayed when i open playback devices.? how do i get a device or install a driver to fix the problem.

in services both windows audio and windows audio endpoint arent started.
-when i turn on windows audio i get error 1068: the dependency service or group
failed to start.
-when i turn on windows audio endpoint builder i get error 1084: this service cannont be started in safe mode
sound doesnt work no audio at all.

ps: i dont have a restore point. i can only boot up in safe mode with networking.
Are you booting into safe mode for a reason? The service may or may not start there.

Other issue preventing a normal boot?


Ken
its preventing me to boot normal. i get the bsod screen then it restarts thats y i gatta start in safe mode?

Also (The window security center service is turned off)

i get bsod when starting windows normal boot up.

bsod:
0x00000116
My System SpecsSystem Spec
10 Nov 2010   #8

Windows 8.1 Pro x64
 
 

Quote   Quote: Originally Posted by levi655 View Post
Quote   Quote: Originally Posted by levi655 View Post
Quote   Quote: Originally Posted by zigzag3143 View Post

Are you booting into safe mode for a reason? The service may or may not start there.

Other issue preventing a normal boot?


Ken
its preventing me to boot normal. i get the bsod screen then it restarts thats y i gatta start in safe mode?

Also (The window security center service is turned off)

i get bsod when starting windows normal boot up.

bsod:
0x00000116
Follow Tews suggestion
error 1068?? please help me, no audio.
My System SpecsSystem Spec
10 Nov 2010   #9

Windows 7 ultimate 32 bit
 
 

Quote   Quote: Originally Posted by Tews View Post
Blue Screen of Death (BSOD) Posting Instructions

Follow these directions and we'll try to sort it out for you..
i followed the intructions but idk what to do on this part



(3. Run a System Health Report -
START | type perfmon /report - a viewer will appear | Save as an HTML file (default file extension)

how to make html file?
i only have (Performance Monitor) when i type in perfmon /report


4. Windows Explorer will open to your Documents folder. Zip up the entire Windows_NT6_BSOD_jcgriff2 folder & the PERFMON HTML file and attach the zip file to your post.)

how to do this alos. thanks
My System SpecsSystem Spec
23 Jul 2011   #10

Windows 7 Ultimate x64
 
 
Bill2 is right

Bill2 is right.
My System SpecsSystem Spec
Reply

 error 1068?? please help me, no audio.




Thread Tools



Similar help and support threads for2: error 1068?? please help me, no audio.
Thread Forum
Error 1068, Can't connect to internet System Security
Error: 1068, can't connect to the internet Network & Sharing
Solved Error 1068, anyone know how to fix it? Performance & Maintenance
Solved Error 1068 when starting Windows Firewall Service System Security
Error Code 0x8007042c, Error 1068 and (-5001 : 0x80070002) after insta Windows Updates & Activation
WLAN Auto-Config can't start: Error 1068 appear - Network & Sharing
ERROR 1068:need help BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:02 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33