Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Headset not showing up as playback device

13 Nov 2010   #1
Deadly Virus

Windows 7 64 bit
 
 
Headset not showing up as playback device

I recently got a new laptop and my headset doesn't seem to work on it. I've identified that the laptop is recognising it, but it doesn't appear as a playback device and so I can't set it as the default one. There's definitely not a problem with the headset as it works fine on my computer, just not this laptop. It appears as a recording device, so I know that it's being recognised. But I can't find any way to set it as the playback device. I'd appreciate it if anyone could help me with this, I much prefer using headphones rather than the speakers.


My System SpecsSystem Spec
.
13 Nov 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Are you sure you did not plug it into "Line in" rather than "Line out".
My System SpecsSystem Spec
13 Nov 2010   #3
Deadly Virus

Windows 7 64 bit
 
 

Quote   Quote: Originally Posted by whs View Post
Are you sure you did not plug it into "Line in" rather than "Line out".
Well, it does say it's plugged into the line in thing. I had always assumed that was the right one, and it's the only place I can plug the headphones into...
My System SpecsSystem Spec
.

13 Nov 2010   #4
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

What made me think that it appears as a recording device. That is the place for a mic. On most systems thase two 3.5mm ports are close together. Maybe you want to double check in the specs. There is no reason it should not show up in Playback Devices when properly wired. Here is e.g. how mine looks:


Attached Images
Headset not showing up as playback device-2010-11-13_2041.png 
My System SpecsSystem Spec
11 Oct 2012   #5
simpso1j

Windows 7 Professional x64
 
 

I am having the exact same problem. I am not 100% sure, but I think my problem may be related to the fact that I only reboot my machine periodically. When I leave work to go home or home to go to work, I Hybernate the machine, instead of rebooting because it takes so long to boot.

Please let me know if anyone has a solution to this problem.
My System SpecsSystem Spec
Reply

 Headset not showing up as playback device




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Bluetooth Headset Won't Show in Playback. EVER.
I've tried about every solution imaginable to this, found in tons of threads. I have HP Bluetooth Module in Device Manager, and my headset shows up as a Bluetooth Peripheral Device there too. I have two Bluetooth instances in the taskbar, I have all the settings on for recognizing BT devices and...
Hardware & Devices
headset icon missing in playback device
View image: Untitled so the headset is front and speakers back my pc use speakers and headset on the same icon "speakers" and i want to separate them so i can switch btw them without unplug the headset drivers are up to date. thanks :)
Sound & Audio
Bluetooth Headset Won't Show up in Playback Devices
Ok, so I recently bought a new Bluetooth headset. I paired it with my computer, and got everything working fine. The next day, when I resume my computer from hibernation, I find that it's not immediately working. I check the Playback Devices in Sound, and it shows up as "Disconnected". I right...
Hardware & Devices
Unable to set bluetooth headset as (default) playback device
I have a bluetooth headset, and I've paired/added it to my laptop. I check all its services and the drivers installed fine. But for some reason, the sound still goes through the speakers. I went to Control Panel->Hardware and Sounds->Sounds and it only showed 2 entries- Digital Audio (HDMI) and...
Hardware & Devices
Audio limited to just one playback? speakers/headset
I installed the latest realtek ac97 drivers and so far my speakers (playback) and mic (recording) works just fine. Unfortunately I cant get the sound to playback through both my speakers and headset at the same time. It only allows me to set one or the other as my default playback device, is...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App