Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound since windows 7 was updated on my laptop

16 Nov 2010   #1

Windows 7 32-bit operating system
 
 
No Sound since windows 7 was updated on my laptop

Hi,

I don't know very much about laptops and drivers but since i have updated windows 7 on my laptop the sound isn't working anymore , and the only thing that i'm sure about it is that the sound card driver is updated on it even when i turn on any song the volume icon downward indicates that there is a sound in this way




i tried many programs for this problem but with no use , so please help me what to do?

my laptop is Toshiba portege if this can help


My System SpecsSystem Spec
.

16 Nov 2010   #2

64-bit Windows 8.1 Pro
 
 

Do a system restore to a point before you installed the update ...
My System SpecsSystem Spec
16 Nov 2010   #3

Windows 7 32-bit operating system
 
 

Quote   Quote: Originally Posted by Tews View Post
Do a system restore to a point before you installed the update ...
could you please tell me how to do that
My System SpecsSystem Spec
.


16 Nov 2010   #4

64-bit Windows 8.1 Pro
 
 

My System SpecsSystem Spec
16 Nov 2010   #5

windows 7 ultimate 64bit
 
 

you could try rolling back the driver for your sound card in CONTROL PANEL. and if you can locate the offending update (in "view installed updates"), you may be able to uninstall it.
another option would be to install the original driver from the disk that came with the computer, or download the driver from toshiba's website.
My System SpecsSystem Spec
21 Nov 2010   #6

Windows 7 32-bit operating system
 
 

I did a clean installation for Windows 7 and there is no restore point to what ever I had before.
I made some reasearches and this is a common issue for Toshiba and Windows 7. I have tried the fix on Toshiba website "unmute..." and it didn't work. Am I doing it wrong or is there any other fixes I couldn't see.
My System SpecsSystem Spec
21 Nov 2010   #7

windows 7 ultimate 64bit
 
 

it may help if you fill in your system specs, so forum members can see what hardware devices your computer has.
My System SpecsSystem Spec
21 Nov 2010   #8

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

this may help you here No sound in Windows just a few basic checks but worth a look
No sound in Windows
My System SpecsSystem Spec
Reply

 No Sound since windows 7 was updated on my laptop




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33