Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hardware Detected but no sound


19 Nov 2010   #1

Vista 64
 
 
Hardware Detected but no sound

Hi guys,

I desperately need some help. All of a sudden I'm not getting any sound from my system. I have an Asus Xonar D2 installed, windows recognizes it but no sound comes out. Connected speakers, headphones, nothing works. Thought it might be faulty sound card, so I decided to buy a cheap Creative Audigy. Installed hardware and software, Windows recognizes it but still no sound. I'm dumbfounded, no clue what to do.

I re-installed back my Asus Xonar, re-installed software/driver, Windows recognizes (Working Properly) but NO SOUND.

No conflicts in Device Manager.

If it were PCI/MB failure I would assume that Windows won't be able to detect it.

Any ideas, cause now I'm going crazy.

PS. Re-installed Windows as well. Nothing works

My System SpecsSystem Spec
.

19 Nov 2010   #2

Microsoft Windows 7 Pro 64-bit SP1
 
 

Well,

First off don't freak out XD.

Second, Try going to the manufactuers website and download the drivers from there. if that don't work let me know.
My System SpecsSystem Spec
19 Nov 2010   #3

Windows 7 Ultimate x64
 
 

I'm pretty sure I have the same problem as you T.T

I'll post if I find a solution to my problem.
My System SpecsSystem Spec
.


19 Nov 2010   #4

Vista 64
 
 

I did download the drivers, but no sound comes out. Just a bumf when starting and shutting down windows.
My System SpecsSystem Spec
19 Nov 2010   #5

Microsoft Windows 7 Pro 64-bit SP1
 
 

That's odd. Uhh let me do some research, and i will post back if i can find something.
My System SpecsSystem Spec
19 Nov 2010   #6

Vista 64
 
 

Cheers. Even after installing the Creative Audigy had same problem.
My System SpecsSystem Spec
Reply

 Hardware Detected but no sound




Thread Tools



Similar help and support threads for2: Hardware Detected but no sound
Thread Forum
No sound through speakers.Jack not being detected.HDMI sound only? Sound & Audio
Kingston flash drive not detected (probably hardware) Drivers
IR Hardware not Detected Media Center
IR Hardware not detected Media Center
Hardware not detected. Graphic Cards
IR hardware not detected Hardware & Devices
No sound, no sound device detected, drives installed? Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:27 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33