Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio from internet browsers.


24 Nov 2010   #1

Windows Vista Ultimate x32bit
 
 
No audio from internet browsers.

After about 2 months, I finally decided to do something about this problem.

There is no sound from any internet browser, Firefox, IE, Chrome, even Safari!

After a little searching on this site, it became apparent that I'm not the only one experiencing this issue. And although this is a Windows 7 forums and I'm running Vista, the described problems on this issue match up evenly with mine.

So anyways, these are the things I have noticed:
  • Obviously, the first thing I checked were the drivers. I saw ATI High Definition Audio Device, IDT High Definition Audio CODEC, and something about Manycam. I have uninstalled, driver swept, and reinstalled them many times with no avail.
  • Upon booting, the normal start up sound does not play and always boots muted. Once my desktop finishes loading, I have to deselect "mute" from the Volume Mixer. Same happens on shut down.
  • The Volume Mixer - Despite having VLC listed as an application in the Mixer, Firefox, which is playing a YouTube video, isn't even listed in the Mixer. Same situation with any other browser, even when playing a Flash file offline in Firefox. Ex: http://oi52.tinypic.com/2lx8lts.jpg
  • Headphones don't work. Obvious, I know, but I have a feeling it would be suggested if I didn't address it.
  • I think it may have something to do with my HDMI port. The first time I checked the playback devices when this started, I noticed that the HDMI label had changed. A minor change, I know, but who knows. http://oi52.tinypic.com/23lin2b.jpg

I do hope that someone can figure this out! Or better yet, someone who has gone through this helps!

To anyone else with the same problem: Please reply in this thread. I would love to hear your speculation on this issue, and maybe we can find a way to fix it!


My System SpecsSystem Spec
.

Reply

 No audio from internet browsers.




Thread Tools



Similar help and support threads for2: No audio from internet browsers.
Thread Forum
Connected to Internet - browsers won't load Network & Sharing
Internet works but not browsers Browsers & Mail
Browsers can't to connect to internet..!! Browsers & Mail
No audio in any browsers in Win7 Hardware & Devices
Internet Browsers Won't Load even when Internet Connected! Please Help Browsers & Mail
Audio problems in web browsers Sound & Audio
Internet Dropping, but only for web browsers Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33