Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio while playing avi. in WMP

30 Nov 2010   #11
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Ukiii View Post
Well, VLC sorted my problem. It still doesn't work in WMP though. It seems that it's not the codec issue, but the player itself.

I think I'll leave the VLC for the time being on my system.

Thanks everyone involved in the thread.

Cheers,

Luc.
Is it possible the audio was copyright protected?

If you right click on the AVI file and select "properties" is there any info about the audio?

Ap


My System SpecsSystem Spec
.

01 Dec 2010   #12
Ukiii

Windows 7 Prof x64
 
 

Aphelion,

there is no info in the file properties in relation to audio having copy rights or anything like this. There is just basic info:

Bitrate: 192kb/s
Channels: 2 (stereo)
Samplerate: 48khz

Alas, I do have another issue. All the RMVB video files in VLC are choppy; it's like the movie goes on and then it's 5 seconds choppy and then goes back to normal, and then choppy again.. Every single RMVB gets in VLC like this. Any idea why???

Cheers,

Luc.
My System SpecsSystem Spec
Reply

 No audio while playing avi. in WMP




Thread Tools





Similar help and support threads
Thread Forum
Playing H.264 video in MC7 - No Audio
Hi I've recently acquired a Freeview HD tuner card and have been experimenting with capturing HD programmes. The video plays fine in WMP12 and MC7 but I get no audio. VLC plays it OK I'm running Windows 7 Home Premium X64 fully patched as of last 6 May 2013. The files are H.264...
Media Center
Multiple audio playing devices, playing the same sound at once
Hi I've been stuggling with this for a few hours now and am at the end of my wits.. I've got two audio devices that I would like to link to my PC at once. I've got one plug connected to the back panel, and one to the front. But one always cuts off the other. In my sound devices, the system...
Hardware & Devices
IDT High Def Audio, buzzing sound when playing any sort of audio.
Hello, Starting about a week ago whenever any audio is being played through my computer (speaker or headphone) I will hear a buzzing sound and occasionally the audio with skip. This happens weather I am playing audio that is being streamed from the internet or that is on my computer directly....
Sound & Audio
I need an audio player capable of playing multiple audio files simul
In Mac OS Quick time does this (I can have 10 audios all playing simultaneously). WMP nor VLC seem capable of this. I need a solution to this for both Linux/ubuntu and Windows 7. Maybe there's a way to customize vlc or wmp? Thanks.
Sound & Audio
Audio crashed when playing games
First of all I must say that not every game causes the sound to crash** That said, I'll go ahead. I don't know if its driver related or the motherboard that has a problem but, whenever I play Left 4 dead 2 or Heroes of Newerth for some time.. lets say like.. 20 minutes or so or when there's...
Sound & Audio
audio files not playing
hi, just installed windows 7, when i try to play audio files which i have previously saved on my computer and on MyBook external drive, i get this message: server connection failed or name of track and followed by cannot be played server cannot be found, what does this mean? please help, i have...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App