Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek Audio: No Audio Output Device is Installed


02 Dec 2010   #1

Win7 64bit
 
 
Realtek Audio: No Audio Output Device is Installed

Hello.

Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio.

It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu.

The computer is a Dell Vostro 430.
My OS is Windows 7 64bit.

I tried the newest Realtek driver suite, the recommended dell-drivers and some basic windows-drivers. Nothing makes the "No Audio Output Device is Installed" go away.

Any help is welcome.
Ive attached my sound-related reg. I believe my realtek device is 0001.



Attached Files
File Type: reg soundreg.reg (46.1 KB, 202 views)
My System SpecsSystem Spec
.

03 Dec 2010   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

The Dell driver is required, non Dell drivers will either not work or not work correctly.

First thing, is the Integrated Audio enabled in the BIOS? (F2 at boot up to enter Setup).

Second, on Dell's (and many others) if the motherboard chipset drivers were not installed, the sound device will not work. In this model there are Intel motherboard chipset drivers. Try installing them and then the Dell sound driver. Dell Drivers
My System SpecsSystem Spec
03 Dec 2010   #3

Win7 64bit
 
 

Thanks fireberd!

Yes. Integrated Audio is enabled in BIOS, and the audio works fine in Ubuntu. I believe my audio problems are entirely software related.

I (re)installed the Intel chipsetdrivers and afterwards the realtek audio driver. Both drivers picked up @dell.

The problem remains the same.
My System SpecsSystem Spec
.


04 Dec 2010   #4

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

If it's not a driver issue then it's an Operating System issue. But, I have no idea how to fix the OS without a complete reinstall.
My System SpecsSystem Spec
Reply

 Realtek Audio: No Audio Output Device is Installed




Thread Tools



Similar help and support threads for2: Realtek Audio: No Audio Output Device is Installed
Thread Forum
No audio Output Device is installed? Sound & Audio
No audio output device is installed Sound & Audio
Audio stops working, "No Audio Output Device Installed" Sound & Audio
No Audio Output Device Installed Sound & Audio
no audio output device - realtek ac '97 Sound & Audio
No Audio Output Device is installed. Sound & Audio
No Audio Output Device installed Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33