Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound issues


07 Dec 2010   #1

Windows 7 Home Premium x64
 
 
Sound issues

My fiancée upgraded to Windows 7 a few months ago and all was working fine until a few weeks ago. Her onboard sound just stopped working for no reason. I have tried everything to fix this and it doesn't work. I have played sample sounds and the device says it is producing sound but nothing comes out of the speakers. (They work, tested on a laptop) Also there is no option for speakers anywhere. All that appears is High Definition Audio Device, it is enabled but nothing for speakers. This is doing my head in.

My System SpecsSystem Spec
.

07 Dec 2010   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

If all that is showing is "High Definition Audio Device" then it is running on the default Windows driver and needs the actual driver for it installed.
My System SpecsSystem Spec
07 Dec 2010   #3

Windows 7 Home Premium x64
 
 

I tried that and nothing happened.
My System SpecsSystem Spec
.


07 Dec 2010   #4

Windows 8.1 Pro
 
 

Have you been in the BIOS for any reason? Maybe you've disabled the on-board sound card?

The other possibility is a Windows 7 update that might have mucked up the sound drivers.

Quote   Quote: Originally Posted by Fluffy View Post
and all was working fine until a few weeks ago. Her onboard sound just stopped working for no reason.
If that's the case then stormy's suggestion applies here...

Quote   Quote: Originally Posted by stormy13 View Post
If all that is showing is "High Definition Audio Device" then it is running on the default Windows driver and needs the actual driver for it installed.
I'm quite sure he means get the driver for the on-board sound card.

Check this post for some help/suggestions.... No audio output device is installed

Let us know
My System SpecsSystem Spec
14 Dec 2010   #5

Windows 7 Home Premium x64
 
 

Didn't manage to get it working, all the drivers weren't compatible with windows 7. Azalia on board sound.
My System SpecsSystem Spec
Reply

 Sound issues




Thread Tools



Similar help and support threads for2: Sound issues
Thread Forum
Recording issues with recorders (fraps hypercam etc) sound issues Gaming
VERY strange sound issues Sound & Audio
Sound issues Sound & Audio
Sound issues Sound & Audio
Sound Issues with WoW Gaming
5.1 Sound issues Music, Pictures & Video
Sound Issues Virtualization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33