Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with sound card

08 Dec 2010   #1
luciferspulse

windows 7
 
 
problem with sound card

hi to all
i recently updated my pc to
asus p6x58d premium
intel i7 950
corsair 2x3 gb ram triple channel 2000 mhz
power 900 watt acbel
gtx 295 vga
3 sound cards:
1.tc electronic konnekt 8 external sound card connect with pc via firewire(i must use it for music making)
2.creative xfi xtreme audio(for game)
3.realtek hd audio (original mb sound)

but in this system after installing my win7 64bit and installing tc.electronic driver the software control panel says no device is found but the blue light is on and its wierd!(its an indicator on my sound card and it lit when the device connects to a pc which has been installed its driver)
device manager says the 1394 port works fine but sound tab on control panel doesnt recognize my tc electronic sound device
but 2 others are visible and are ok.
i disabled realtek at bios setting but didnt work
i disabled creative xfi at device manager but didnt work either.
is this problem for using 3 sound device at the same time?

my 1394 port seems to be ok and my konnekt 8 too because it works fine on my laptop
please help me


My System SpecsSystem Spec
.

08 Dec 2010   #2
hoganth

WinXP / Win 7 / Win 8.1 64bit Dual Boot
 
 

Probably driver. If green light is on that means the card is physically connected correctly. If no entry in control panel for card, you need a compatible driver
My System SpecsSystem Spec
09 Dec 2010   #3
luciferspulse

windows 7
 
 

i think its about driver too but question is why device works fine on my laptop with the same driver?
My System SpecsSystem Spec
.


19 Dec 2010   #4
luciferspulse

windows 7
 
 

any answers?
i got the correct answer last time in this forum and that problem was about my tc electronic too which caused bsod during running games and it solved here,i hoped this problem solve here too.
My System SpecsSystem Spec
19 Dec 2010   #5
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

laptops are built differently than desktops. Their parts are usually more condensed and they can act slightly differently, being geared to be wireless.
My System SpecsSystem Spec
Reply

 problem with sound card




Thread Tools





Similar help and support threads
Thread Forum
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: http://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
Sound card drivers problem???
Hi everyone... I need urgent help.. My volume icon keeps saying no speakers or headphones are plugged in, I can not get any sound from my laptop. When i click volume icon / sounds nothing is there in playback except Digital Audio HDMI which is '' Not Pluged In '' Things i have already...
Sound & Audio
Problem with sound card
Have just done anew build and installed an Asus Xonar DG sound card in this afternoon -just like in my Sandy Bridge build. Now I have tried installing the driver but it goes half way and then stops with the message in the pic and I have no idea what this is about. Never happened on the...
Sound & Audio
Soundblaster Sound card problem
Hi all, I have a problem ..... I installed a Creative Soundblaster X-Fi Titanium soundcard and now Windows media won't play soundfiles, it just says 'Windows Media Player encountered a problem'. It plays video files but without any sound. No other mp3 playing software works except for Adobe...
Hardware & Devices
Problem with sound card driver
Well i have a 5.1 PCI surround cart SL-8866-SRD and we i install the driver it says "Can't find your device. Please plug in your device and press Retry to continue" what should i do? PS:I have connected the sound card, that's why i am confused.
Drivers
New sound card install problem
I just did a fresh install of windows 7 and I decided to replace my older X-Fi XtremeGamer Fatal1ty Pro Series that was in the old PCI slot with the PCI Express X-Fi Titanium Fatal1ty Pro Series. Problem is that windows install generic drivers for it and when I try to install...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App