Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very strange problem, Help appreciated


14 Jun 2009   #1

Win7 RC1 64 bit
 
 
Very strange problem, Help appreciated

Hey guys,

I have a strange problem that I cannot seem to work out.

Ever since I have installed RC1 64 bit my volume seems to change in volume at random, when windows 7 is first booted up the volume is fine but after that it goes up and down at will.

I have both a Audigy 4 24bit and Realtek ALC889A onboard. The volume changes happen on both the Audigy 4 and Realtek, it does not matter which I use.

I have tried all the latest Audigy 4 drivers including the ones for Windows 7, my Realtek drivers are the ones that where in the windows automatic updater.

Im stumped as to what to do, its exreemly annoying as I cannot listen to music and it also makes gaming and being on vent quite difficult, as the volume is constantly changing.

Any suggestions would be fantastic

Thanks guys

Just to add one thing, this problem never occurred on on Windows 7 build 7000 64bit


My System SpecsSystem Spec
.

14 Jun 2009   #2

Vista Business X64 / Win 7 RC X64 / Win t X64 RTM no activation
 
 
try this

i think i has the same problem
i have found one thing that works i have not figured out the mic as of yet
seems to want to just reenable its self from a mute


but your sound problems sounds the same as mine when i started try this

click on the sound icon

click on mixxer
find system sounds on the mixxer
then click on the icon above the slider
you should end up on a multi tab window goto the last tab communications tab


set it to do nothing

that should fix the random volume changes

i made a quick tutorial
http://www.sevenforums.com/tutorials...-leveling.html
My System SpecsSystem Spec
14 Jun 2009   #3

Win7 RC1 64 bit
 
 

This seems to have worked, THANK YOU.

I was actually looking at that option wondering what it did but never bothered to play with it.

Ill post here if I have anymore problems.
My System SpecsSystem Spec
.


14 Jun 2009   #4

Vista Business X64 / Win 7 RC X64 / Win t X64 RTM no activation
 
 

lol no problem at all glad i could help took me almost a week to find out what was doing that to me LOL
My System SpecsSystem Spec
14 Jun 2009   #5

Win7 RC1 64 bit
 
 

Nope problem not fixed sigh...
My System SpecsSystem Spec
14 Jun 2009   #6

Vista Business X64 / Win 7 RC X64 / Win t X64 RTM no activation
 
 

o sorry then sorry i couldnt help
My System SpecsSystem Spec
Reply

 Very strange problem, Help appreciated




Thread Tools



Similar help and support threads for2: Very strange problem, Help appreciated
Thread Forum
strange problem Hardware & Devices
Strange problem with BF3. Help! Gaming
Stumped on Windows7 network problem-Help is appreciated Network & Sharing
Problem with my browsers help is appreciated Browsers & Mail
strange problem Media Center
Internet problem, help appreciated Browsers & Mail
Strange freezing problem and administrator problem BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33