Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio--Realtek and 7

17 Dec 2010   #1
Braermont

Windows 7 Home Premium 64 bit
 
 
No audio--Realtek and 7

I've been at this most of the evening, reading posts and trying to figure it out on my own, to no avail. Just built a new pc with Asus M4A88TD-V EVO/USB3 mobo with onboard Realtek HD Audio. I'm running windows 7 Home Premium 64 and getting no sound at all. Tried the latest driver, and not so latest. I've got the current one now R2.55 and 6.0.1.6257.
All my junk is plugged in and reading correctly, that is my system sees it. The audio 'appears to process' with the dancing green bars and whatnot. My volume is maxed in both the HD Audio manager and Windows volume control. No mutes there. I have green checkmarks where they're supposed to be, and have both tried my speakers on another rig as well as tried my rig on other speakers. Headphones do not work either, but the jack will register when I add/remove. Have 5.1 set up, all the panel slots set up correctly. Think that's about it.

Help me Obi-Wan Kenobi, you're my only hope


My System SpecsSystem Spec
.
18 Dec 2010   #2
fireberd

Windows 7/10 64 bit
 
 

Do you have your "speakers" (sound card) selected as the Default Playback device in the Control Panel/Hardware and Sound and finally Sound Panel?
My System SpecsSystem Spec
18 Dec 2010   #3
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Where are you getting your Realtek drivers? I would start by getting them from the ASUS website downloads for your mobo and see if this resolves your issue, post back with your results.
My System SpecsSystem Spec
.

18 Dec 2010   #4
Braermont

Windows 7 Home Premium 64 bit
 
 

Firstly, thanks for replying.

Yep, I have the "speakers" enabled and defaulted throughout.

Firstly I fetched the drivers from the Realtek website. I just jogged over to Asus and tried those out. Unfortunately they yielded no results.
My System SpecsSystem Spec
18 Dec 2010   #5
rap33042

Windows 7 Home Premium x64
 
 

New build? Have you checked BIOS settings?
Is on-board audio enabled?
My System SpecsSystem Spec
18 Dec 2010   #6
Braermont

Windows 7 Home Premium 64 bit
 
 

Yep, I forgot to mention that. It's enabled in bios. Yeah, brand spanking new build.
My System SpecsSystem Spec
18 Dec 2010   #7
rap33042

Windows 7 Home Premium x64
 
 

Just grasping at straws here, but:

What is Device Manager showing? Any nasty yellow triangles? Any red X's?

Have you tried changing your speaker configuration settings from 5.1 to something else?

What type of sound files are you trying to play? Do you have all the required Codecs?
My System SpecsSystem Spec
18 Dec 2010   #8
Braermont

Windows 7 Home Premium 64 bit
 
 

Device manager looks good, no triangles or x's. Just tried switching my speaker config to the other settings, nothing there. As far as sound files go, to determine if I have sound I crank the speakers up, test in Realtek manager and usually have an mp3 looping in the background via winamp.
My System SpecsSystem Spec
18 Dec 2010   #9
rap33042

Windows 7 Home Premium x64
 
 

Well, I'm at a loss.
Sorry I didn't help.

There are a lot of people here a lot smarter than I am, so hang in there.
My System SpecsSystem Spec
18 Dec 2010   #10
Braermont

Windows 7 Home Premium 64 bit
 
 

I appreciate the response mate
My System SpecsSystem Spec
Reply

 No audio--Realtek and 7




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Difference between Realtek HD Audio Manager & Realtek HD Audio Driver
It's been a year since I migrated from Windows XP to Windows 7 which I downloaded Realtek HD Audio Manager R2.70 and audio has been working fine except the only issue it didn't come with 'Stereo Mix' preventing capability to record sound direct from the soundcard. It took me 14 months to restore...
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox
Hi, I finally upgraded from Windows XP to Windows 7 and almost went back shortly after finding out I could no longer organize or manually arrange my own personal files and/or folders but luckily I discovered an application called 'Folder Options X' which has re-enabled that feature for me so I'm...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Realtek HD Audio Manager and Realtek Audio Driver
Help. I recently did a clean install of Windows 7 64bit (on my HP Vista 32 machine). Life is grand! My problems started when I tried to listen to the microphone input through my speakers. The front microphone inputs did not work so I downlaed the Realtek HD Audio Drivers (recently updated) from...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App