Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Realtek Left Right Headphone Problem

20 Dec 2010   #1

Windows 7 Home Premium X64
Realtek Left Right Headphone Problem

Hi there,
already 2nd day suffering. All is ok on new Sony Vaio, but the left side of headphones is not working. The Sound is Realtek. I tried a lot of things. 1) uninstall install driver
(drivers from realtek latest or from sony vaio) the same shit.
2) restore point method don't work.

I see a lot of persons suffering out there in forums.

What can I do to solv the problem?

(I tried more than 1 headphones)

When I click headphone jack I don't see any headphone icon in sound settings. Also as I understood in late releases there is no realtek sound manager .... So what to do???

My System SpecsSystem Spec
20 Dec 2010   #2

Windows 7/10 64 bit

Are you inserting the 3.5mm headset plug fully? If it's only partially plugged in you will only get one side.
My System SpecsSystem Spec
20 Dec 2010   #3

Windows 7 Home Premium X64

Yes, I am technically good skilled user, and can assure that jack is plagged in good and all system settings are by default in that way that it should work.
The problem is in Realtek HD driver I think in Win 7 64bit. I can't start Realtek Sound Manager and in Windows Manager all settings seems ok..

It was working some time ago and disapeard very very strangly... Maybe after some Windows update...
My System SpecsSystem Spec

11 Jan 2011   #4

Windows 7 Ultimate 32bit

Hey there,

Maridansoft, did you fix the problem you'v got? i have the same problem.. sometimes it works fine ( after a couple hour of connect/disconnect the headphone ) but most of the time only the right side of the headphone works.. it worked fine when i used vista.. but after installing 7 i had thiz problem..

My System SpecsSystem Spec
10 May 2011   #5

Windows 7 Ultimate 64-Bit

I have the same issue, i just went to plug in my headset and the sound is only coming out of the left side. i am using a headset that connects via USB, so i tried my old headset that connects via the sound jacks and the same thing, NO sound from the right except for a quite sort of fuzzy noise.
Any help will be greatly appreciated since im getting a new headset in about 2 days and i want to use it properly!

My System SpecsSystem Spec

 Realtek Left Right Headphone Problem

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
No Sound From Speaker Or Headphone, Realtek ALC665 AC'97 -Windows 7 64
No Sound From Speaker Or Headphone, Realtek ALC665 AC'97 -Windows 7 64-BIT Hello everyone. i have problem with my onboard sound card, i can't hear any sound from speaker or headphone, i have in the back panel 3 jack, (i don't have front audio panel) 1 Blue - Line In 2 Green - Line...
Sound & Audio
No headphone sound, Realtek driver problem.
Hi all, this is my first post so I feel a bit of a fraud getting help from here, but it's driving me insane. For a while now I've had the problem of no sound from my headphones. This is the situation and what I've tried: - Sound comes from the headphones when using the standard Windows 7...
Sound & Audio
(Realtek) Upgraded to Windows 7 64-bit, headphone jack stopped working
This happened when I first upgraded from Vista to 7 32-bit last year, when the front output jack stopped working, and I ended up getting an extension cord to travel from the rear port. Now I've upgraded again, and none of them work. I've got up to date Realtek codecs. Any help is...
Sound & Audio
Left headphone not working
I have two sets of headphones, and two computers - one PC with Windows 7 on it, and one netbook with Ubuntu. I've done the following spading: When plugged into the netbook, the headphones work correctly - not the headphones' fault The microphone works The PC has two sockets into which I can...
Sound & Audio
Realtek no sound in left speaker or subwoofer using Altec AVS300 speak
System - Windows 7 Professional 64 bit Motherboard - Gigabyte GA-880GMA-UD2H Sound - Realtek on motherboard Speakers - Altec AVS300 My problem is that I cannot figure out how to get sound playing from my left speaker and also the subwoofer. It worked fine on my previous Win XP system. As...
Sound & Audio
White noise on left speakers/left side of headphone
There's this annoying white noise on my left speakers(Logitech X-540 Speakerset), though I think it's not my speakers that are causing it, but something else, because when I connect my iPod to my speakers there's no white noise. So I was wondering if anyone could tell me how to get rid of this...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:01.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App