Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed Nvidia GT 430 = No Sound


22 Dec 2010   #1

Windows 7 Ultimate x64
 
 
Installed Nvidia GT 430 = No Sound

Hi all,

I've heard of others having similar problems but I could not find a solution that works for me.

I have a Windows 7 x86 machine that was working just fine with onboard video. I then bought a Galaxy GT 430 and installed the latest (260.99) drivers from the Nvidia site. Now Windows 7 says that I have no audio devices installed.

I downloaded and installed the latest realtek drivers, but Windows 7 still says I have no audio devices installed.

Help is greatly appreciated!

My System SpecsSystem Spec
.

22 Dec 2010   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

First thing would be do double check in the bios that the onboard audio is still enabled. It is possible that the bios auto-disabled it when it detected the audio built in to the new video card.
My System SpecsSystem Spec
22 Dec 2010   #3

Windows 7 Ultimate x64
 
 

Unfortunately, onboard chipset is still enabled in BIOS.

That would have been a nice easy fix!
My System SpecsSystem Spec
.


22 Dec 2010   #4

Windows 7 Ultimate x64
 
 

Well I was able to solve the problem myself by playing around!

I went into device manager an selected one of the NVidia audio devices and selected "uninstall." I also noticed a device under "other devices" called media and I did the same for that device.

Next I rebooted and when it came back up Windows recognized and installed everything properly.
My System SpecsSystem Spec
31 Dec 2010   #5

Windows 7 Ultimate 32bit
 
 

Awesome, that was my exact problem too! Incidentally, I have a GeForce GTX 460 as well.
My System SpecsSystem Spec
Reply

 Installed Nvidia GT 430 = No Sound




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33