Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound working with constant background sparkling noise


23 Dec 2010   #1

Windows 7 Ultimate x64
 
 
Sound working with constant background sparkling noise

Hi everyone!

So, as you can se in the title, my problem is that my sound actually do work, however, I constantly have these sort of sparkling noises in the backround and it's driving me nuts! I can't even watch a movie or listen to music without hearing it and I've been trying to fix it for as long as I've had Windows 7. I proberly should tell you that I used Everest Ultimate Edition to find out what sound card I have and this is what I came up with:
Realtek ALC662 @ SiS High Definition Audio Controller PCI

The problem started when I installed my Windows 7 OS. I had Vista before and I got a Windows 7 CD from my mother, and since she don't know anything about computers, she didn't buy that Vista => Windows 7 update, she bought the whole Windows 7. So I went ahead and uninstalled my Vista and then installed Windows 7. When that was done, everything was working perfectly, except I hadn't tried the sound yet. When I did, I noticed that sparkling noise in the background (keep in mind that the audio was working without any problems at all on my Vista OS, it all started right away after I installed Windows 7).

This it what I've tried so far:
- Updating the drivers from the device manager
- Installing the latest codec from Realtek here
- Browsing the web for any drivers at all

I've proberly already tried some other things too but the bottomline is that nothing works! I've asked a friend about this and he think it has to do with the drivers and that they're out of date or something like that, but how the h**l am I supposed to fix that when there are no drivers available for me? At least none that I can find...

I have to say that I'm all out of ideas and I really don't want to reinstall my Vista OS since I really like Windows 7 overall so please, if you have any ideas what so ever on how to solve this, please tell me.

Thanks
erru9107


My System SpecsSystem Spec
.

10 Jan 2011   #2

Windows 7 Ultimate x64
 
 

Isn't there anyone who has at least a suggestion on how to solve this!?
My System SpecsSystem Spec
21 Mar 2011   #3

Windows 7 Ultimate x64
 
 

well, thanks a lot for all the help I'm receiving, really...
My System SpecsSystem Spec
.


21 Mar 2011   #4

Windows 7 Home Premium 64bit
 
 

Well it does sound like a driver issue, because it was working with Vista. I would suggest getting on the website of the PCs manufacturer and looking for drivers on their website.
My System SpecsSystem Spec
21 Mar 2011   #5

Windows 7 Home Premium 64 bit
 
 

Even though you updated the driver, it could be the newer Realtek drivers that are giving you trouble. I too would suggest going to the PC manufacturer's site and downloading the older audio driver and see what happens.
My System SpecsSystem Spec
Reply

 Sound working with constant background sparkling noise




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33