Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound only works in one application

24 Dec 2010   #1

Professional 64
 
 
Sound only works in one application

Exclusive control is unticked.

Basically whichever app I open first will have sound, but if I'm listening to music and want to watch something on Youtube I have to close Foobar in order to get sound on Youtube. Then if I open Foobar again it will say Device not detected and I have to close Chrome and Foobar and then open Foobar first to go back to listening to music.

Pretty rubbish. Any ideas?

Creative Audigy 4 I should add.

My System SpecsSystem Spec
.

24 Dec 2010   #2

Professional 64
 
 

Ehhh nevermind it was a kernel streaming problem
My System SpecsSystem Spec
Reply

 Sound only works in one application




Thread Tools



Similar help and support threads for2: Sound only works in one application
Thread Forum
Per-application sound device chooser? Sound & Audio
How to change the Sound of application + Device ? Sound & Audio
Sound Application for playback Sound & Audio
SimpleSndVol - sound control application Free Developer Programs and Projects
Sound works, but in a fashion Sound & Audio
Sound card that actually works??? Sound & Audio
Sound Works.. when speakers are OFF!?!?! Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33