Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: static from front audio jack??????

27 Dec 2010   #1
sogone209

Windows 7 Professional x64 (6.1.7600)
 
 
static from front audio jack??????

i have a acer ax1700-u3700 desktop computer. the front audio jack makes a static audio noise when moving the mouse. but when im not moving it it doesnt make noise. its worse when i click the start button and look threw the stuff on the menu. all drivers are current. upgraded bios to lastest at least i think. help plz


My System SpecsSystem Spec
.

27 Dec 2010   #2
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

sogone209,
My first thought is to have you make and unmake the connection into that front plug many times and even hit it with air or better yet to use a little contact enhancer on the pin and make and unmake the connection. What happens is if the connections are barely being made then noise and interference can make it's ugly and noisy presence known.
My System SpecsSystem Spec
27 Dec 2010   #3
sogone209

Windows 7 Professional x64 (6.1.7600)
 
 

i have cleaned out the port with air and cleaner? it seems as if its a static issue? with other things on my computer? like when my hd thinks it creats a static sound to my audio. i wonder how to fix this. cause my read audio jack is crystal clear. but i have my 5.1 hooked to that so i dont wanna keep switchin it for my headphoens so i use the front
My System SpecsSystem Spec
.


27 Dec 2010   #4
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

This sounds literally like an internal issue and one that you won't have a driver work around on. Have you opened the case and checked the front ports connection to the mobo, I would unmake and make that connection and also see if you can route the audio ports leads in a different manner to reduce stray electrical signals.
My System SpecsSystem Spec
27 Dec 2010   #5
sogone209

Windows 7 Professional x64 (6.1.7600)
 
 

i have tried this before but on to the front of the audio jacks have i disconnected. should i disconnect both sides and wipe them off?? but also turn the computer off???
My System SpecsSystem Spec
27 Dec 2010   #6
linnemeyerhere

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Yes please turn the computer off then check both sides.
My System SpecsSystem Spec
Reply

 static from front audio jack??????




Thread Tools





Similar help and support threads
Thread Forum
Front Audio Jack, right sided speakers/cup not working
Hello, I'm Artekis. A year ago, sevenforums helped solved my BSOD problem! Now I'm back for help on audio problems. I recently noticed that the front audio ports of my Windows 7 PC do not work properly. I plugged in both speakers and my headset, and the right side of the speakers do not work as...
Sound & Audio
Front jack not working for Realtek HD Audio on Windows 7
Hi all, I've just installed Windows 7 and was very happy to see all the hardware working, even my Realtek HD Audio sound card, except the front jacks. On windows XP I could solve this by with the Sound Manager that comes with the realtek drivers, and select the "Disable front panel jack...
Sound & Audio
Front I/O Audio Jack not working.
Hello, Last month I built my own computer. I am having a problem with my Front I/O audio jacks. - Headset is Beats by Dr. Dre Solo HD - I have went into BIOS and enabled my Front I/O - My front I/O is properly connected to my Motherboard - My driver is Realtek HD R267 (Newest driver)
Sound & Audio
Front audio headphone jack reversed stereo...
I have a Gigabyte GA-P55-UD5 motherboard with on-board sound by Realtek, and my case is Thermaltake's "Element G". I connected the front panel audio cable to the designated connection on the motherboard, however, whenever I plug-in my headphones, the stereo is reversed! Meaning that the...
Sound & Audio
Static noises in front audio port
Since i had my PC build up i am experiencing noises when i connect any headphones or earphones into the front port of the PC. The specifications are: GIGABYTE iSolo 210 Cabinet (has both HD and ac97 audio support, currently connected on HD audio) GIGABYTE P55-USB3 Motherboard nVidia GeForce...
Hardware & Devices
can't set front jack as default audio output (notebook)
Hi !'ve got a probelm with my compaq 615 i had a problem with my audio quitting on me after the laptop went to sleep (which required a reboot) so i reinstalled the drivers (IDT HD) now my laptop speakers are set as the default audio device and my headphone jack is set as the default...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App