Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: static from front audio jack??????

27 Dec 2010   #1

Windows 7 Professional x64 (6.1.7600)
 
 
static from front audio jack??????

i have a acer ax1700-u3700 desktop computer. the front audio jack makes a static audio noise when moving the mouse. but when im not moving it it doesnt make noise. its worse when i click the start button and look threw the stuff on the menu. all drivers are current. upgraded bios to lastest at least i think. help plz

My System SpecsSystem Spec
27 Dec 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

sogone209,
My first thought is to have you make and unmake the connection into that front plug many times and even hit it with air or better yet to use a little contact enhancer on the pin and make and unmake the connection. What happens is if the connections are barely being made then noise and interference can make it's ugly and noisy presence known.
My System SpecsSystem Spec
27 Dec 2010   #3

Windows 7 Professional x64 (6.1.7600)
 
 

i have cleaned out the port with air and cleaner? it seems as if its a static issue? with other things on my computer? like when my hd thinks it creats a static sound to my audio. i wonder how to fix this. cause my read audio jack is crystal clear. but i have my 5.1 hooked to that so i dont wanna keep switchin it for my headphoens so i use the front
My System SpecsSystem Spec
.


27 Dec 2010   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

This sounds literally like an internal issue and one that you won't have a driver work around on. Have you opened the case and checked the front ports connection to the mobo, I would unmake and make that connection and also see if you can route the audio ports leads in a different manner to reduce stray electrical signals.
My System SpecsSystem Spec
27 Dec 2010   #5

Windows 7 Professional x64 (6.1.7600)
 
 

i have tried this before but on to the front of the audio jacks have i disconnected. should i disconnect both sides and wipe them off?? but also turn the computer off???
My System SpecsSystem Spec
27 Dec 2010   #6

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Yes please turn the computer off then check both sides.
My System SpecsSystem Spec
Reply

 static from front audio jack??????





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33