Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound Windows 7 on Packard Bell iMedia 9209


30 Dec 2010   #1

Windows 7 Ultimate x86
 
 
No sound Windows 7 on Packard Bell iMedia 9209

Hello everybody,
I just installed Windows 7 Ultimate on my brother's PC. It had Windows XP, but he bought Windows 7, so we formatted it and installed Windows 7 Ultimate.
All the installation process was OK, but there is no sound.
I tried downloading and installing the Realtek HD Audio Codec R2.55 but it doesn't work.
I also tried installing the driver from the Packard Bell Download Center but I can't find my brother's model there.

I appreciate any help.
PC specs:

Packard Bell BV
IMEDIA 9209
version: PB34348204
Motherboard Cuba MS-7301
Intel(R) Pentium(R) D CPU 3.40GHz
memory 2GiB
VGA compatible controller G72 [GeForce 7300 SE/7200 GS] nVidia Corporation
VT1708/A [Azalia HDAC] (VIA High Definition Audio Controller)

Thank you in advance.

My System SpecsSystem Spec
.

30 Dec 2010   #2

Windows 7, 64 bit Home SP1, Win 8.1.1 Pro 64 bit
 
 

According to what you listed you have a "VIA High Definition Audio Controller". Doing a google search I can come up with XP drivers but no Win 7. I didn't check out every link in the google search so do a google search for VIA High Definition Audio Controller and see if you can find a Vista/Win 7 driver.
My System SpecsSystem Spec
01 Jan 2011   #3

Windows 7 Ultimate x86
 
 

Thanks fireberd, I tried some drivers I found on google, but couldn't install any of them. I also tried searching on the VIA official website but there are no drivers in the download section.
My System SpecsSystem Spec
.


01 Jan 2011   #4

Windows 7 Ultimate x86
 
 

I found the driver download section at the VIA website VIA Drivers Download - VIA Technologies, Inc. I downloaded the latest drivers v8700a_20100923 from there, but at the end of the installation I get this error message We can't find HD audio device and then SETUP LOG: DATE 1-1-2011 TIME 21:15:30 Installed components : None Fail to Installed components : VIA HD Audio Codec Driver v8.7.00.30.100811 :0xfffffffe Any idea? Thanks.
My System SpecsSystem Spec
01 Jan 2011   #5
Microsoft MVP

Win 7 Ultimate x64
 
 

Not sure what the differences are between the 1708A and the 1708B or 1708S, but you will probably find that the driver you downloaded doesn't support the A. While via doesn't list a Windows 7 driver for the A, there is a Vista driver for it. Might be worth a try. It shouldn't, but it may take compatibility mode,

Compatibility Mode

to get it to install.
My System SpecsSystem Spec
01 Jan 2011   #6

Windows 7 Ultimate x86
 
 

I found this on the FAQ

Audio
VIA provides Windows 7 audio drivers for VIA audio chips that meet the Windows Logo Premium requirements, which can be found at the driver portal. These are general sound effects drivers with common functions. System manufacturers and motherboard vendors customize audio hardware and software, so to ensure optimal sound quality and compatibility, we strongly recommend you obtain the system-validated and certified audio drivers directly from your system manufacturer or motherboard manufacturer, not from VIA.

The following VIA audio solutions do not meet the Windows Logo Premium requirements and therefore are supported by Microsoft's in-box audio support:
VIA Vinyl HD audio: VT1708, VT1708A
VIA Vinyl AC'97 audio codecs: VT1612A, VT1613, VT1616/B, VT1617/A, VT1618
VIA AC'97 integrated solutions in the following VIA South Bridge chips: VT82C686A/B, VT8231, VT8233/AC, VT8235 & VT8237/R, VT8251

If your system uses one of these VIA audio solutions and you are having audio issues using Windows 7 (32- or 64-bit), it is recommended that you install a sound card which has Windows Logo Premium driver support under Windows 7.
Note: Later versions of the VIA Vinyl VT1708 family of HD audio codecs, denoted by letter suffixes e.g. VT1708B, VT1708S, do meet Windows Logo Premium, and drivers for Windows 7 can be downloaded from this site.

It says that it's already supported.
Could it be a problem with an old version of the BIOS?
My System SpecsSystem Spec
01 Jan 2011   #7
Microsoft MVP

Win 7 Ultimate x64
 
 

A bios update won't change what audio chip is on the motherboard. Did you try that Vista driver?
My System SpecsSystem Spec
02 Jan 2011   #8

Windows 7 Ultimate x86
 
 

Yes, I tried the driver for Vista with compatibility mode but I get the same error.
We can't find HD audio device
And then the error report.
My System SpecsSystem Spec
Reply

 No sound Windows 7 on Packard Bell iMedia 9209




Thread Tools



Similar help and support threads for2: No sound Windows 7 on Packard Bell iMedia 9209
Thread Forum
Packard bell windows 7 reinstall error 0x45d Backup and Restore
Crackling sound problems on Packard Bell MH35 (Hera C) Sound & Audio
Packard bell ext hdd not found Drivers
Packard Bell Sj 51 unstable Software
Packard Bell Low Volume (HELP) Sound & Audio
Windows 7 - Low Sound - New Packard Bell EasyNote Sound & Audio
packard bell SJ51 Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33