Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Audio Service is not running - Automatic

01 Jan 2011   #1

Windows 7 Home Premium 64bit
 
 
Windows Audio Service is not running - Automatic

Hey,

I am having two issues, small but irritating; once I boot into Windows, my audio service is not running, it is set to automatic and it needed to be manually started (I have tried reinstalling my audio drivers)

I am also having issues with my network, my connection is "identifying" until I launch an application such as Spotify.

I hope this image can assist you in some way along with an ipconfig /all dump.



Quote:
Windows IP Configuration

Host Name . . . . . . . . . . . . : Hydrogen
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cable.virginmedia.net

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : cable.virginmedia.net
Description . . . . . . . . . . . : Realtek RTL8168D/8111D Family PCI-E Gigab
it Ethernet NIC (NDIS 6.20)
Physical Address. . . . . . . . . : 6C-F0-49-7A-4A-E0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::54cd:abf4:1535:3e1d%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.100(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 31 December 2010 00:06:11
Lease Expires . . . . . . . . . . : 07 January 2011 00:06:11
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 242020425
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-A0-9F-69-6C-F0-49-7A-4A-E0

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.cable.virginmedia.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : cable.virginmedia.net
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:450:19ea:ade7:9a72(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::450:19ea:ade7:9a72%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled
Thanks,
Uploaded

My System SpecsSystem Spec
.

01 Jan 2011   #2

Windows 7 Ultimate x64.
 
 

First thing I would try would be sfc/scannow to see if any system files have become corrupt.

Click start and type cmd, right click cmd and run as admin. Type into cmd sfc/scannow and enter, looking at your sys specs it wont take long.
My System SpecsSystem Spec
01 Jan 2011   #3

Windows 7 Home Premium 64bit
 
 

The scan has completed positively :-)
My System SpecsSystem Spec
.


Reply

 Windows Audio Service is not running - Automatic




Thread Tools



Similar help and support threads for2: Windows Audio Service is not running - Automatic
Thread Forum
Solved The Audio Service is not running, Alienware M14x Windows 7 64-bit Sound & Audio
Windows Audio service not running ! But it is ? Sound & Audio
The Audio Service is not running Sound & Audio
The Audio Service Is Not Running! Sound & Audio
Audio Service Is Not Running - Power Service Non-Existent Sound & Audio
Windows Audio Service not running after reboot Sound & Audio
audio service not running Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33