Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird text glitch in volume mixer


22 Aug 2012   #31

Windows 7 home premium x64
 
 

I think you may be right, b/c I uninstalled IE9 and the glitch went away...if you dont see a reply from me again youll know the glitch has gone for good.

My System SpecsSystem Spec
.

22 Aug 2012   #32

Windows 8.1
 
 

Just letting you know this bug or whatever it is, is still present in Windows 8. So yeah...nuff said, see attachment

Name:  win8 volume mixer.jpg
Views: 28
Size:  34.7 KB

But I repeat, for me the fix was in Windows 7 and in win8, to keep deleting FNTCACHE.DAT file till those boxes never appear again! I had to delete it two times. The last time was more than a half a year ago in windows 7 and they never showed up again...until windows 8 ... but deleting that file did the trick in win8 too.


My System SpecsSystem Spec
23 Aug 2012   #33

Windows 7 Home Premium x64
 
 
will try fntcache again then ie9

Thank you for the advice... just started the laptop today and the squares are still there. I will delete font cache again, then if that doesnt help delete ie9, because i think that's where the problem stemmed from.
If it works then I`ll get IE9 back from Microsoft's website.
My System SpecsSystem Spec
.


23 Aug 2012   #34

Windows 7 Home Premium x64
 
 
I've done it!

Yippee, I have finally found a way to get rid of the squares!
And, it was my gut instinct that was correct. A photographic memory isn't that bad at all!!!

The solution, for me anyway, was of course, IE9. I have deleted it with no squares whatsoever, whilst playing audio. (Before, the squares were only disappeared when no audio was playing, and the mixer was opened immediately upon bootup). Now I can open the volume mixer whilst playing audio and have no problems.

I don't think that an advert on television will make me go back to IE9, because of the problems caused. (But anyway I use chrome so IE is not used anyway!)

My System SpecsSystem Spec
23 Aug 2012   #35

Windows 8.1
 
 

I have IE9 (although I don't use it) and have no squares since I got rid of them...
My System SpecsSystem Spec
23 Aug 2012   #36

Windows 7 home premium x64
 
 
Its not working...

I have not only deleted fontcache several times,but have also deleted IE9...and still have issues with the square...any advice?
My System SpecsSystem Spec
07 Sep 2012   #37

Windows 7 Home Premium x64
 
 
display settings/audio drivers?

Hi,

Have you changed any of your font settings? It may be that you need to reset your font settings to default.
Also, what audio drivers do you use? I use Realtek HD Audio with no problems.

Furthermore, how did you delete IE9? Did you just delete the files/shortcuts, or did you go to Control Panel?
Try:
Start -> Control Panel -> Programs -> View installed Updates. Search by name and you will see Windows Internet Explorer 9 at the bottom of the list - click on it and it will ask if you want to uninstall.

Than restart your computer once uninstalled (it may prompt you to uninstall)
And that should solve it - pop back if it doesn't.

Princechromey
My System SpecsSystem Spec
06 Oct 2012   #38

Windows 8.1
 
 

I had to re-install Windows 7 for various reasons and chose not to update to IE9, so I had no squares from the start this time. It's seems very likely that IE9 is the cause.
My System SpecsSystem Spec
22 Nov 2012   #39

Windows 8.1
 
 

Today the squares are back again and I don't even have IE9 installed.
I give up on trying to understanding this abomination...
My System SpecsSystem Spec
17 Dec 2012   #40

Windows 7 Ultimate x64
 
 

Is anyone here using Office 2010?

I heard it's related to office, but I'm not so sure. If someone here hasn't installed office but had the square issue, that will put an end to that theory...

Another thing I noticed is everytime you open volume panel right after booting the system (to check if the squares are there) they don't appear, so the only thing you can do is everytime you start your pc open the volume panel right away.

Other than that, I haven't found any solution so far, and I mean it, I followed all the suggestions, from deleting font cache, temp files, uninstalling office and messing with other system files, but it never did the trick.
My System SpecsSystem Spec
Reply

 Weird text glitch in volume mixer




Thread Tools



Similar help and support threads for2: Weird text glitch in volume mixer
Thread Forum
Volume mixer does not open. Sound & Audio
Volume Mixer problems Sound & Audio
Solved Volume Mixer keeps resetting. Sound & Audio
Volume Mixer issue Sound & Audio
Volume Mixer Being Pissy Sound & Audio
In-Game volume mixer Sound & Audio
2x Volume Mixer Appearing Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33