Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: I've completely lost all playback in media player

18 Jun 2009   #1

windows 7
 
 
I've completely lost all playback in media player

I hope there are windows media player diagnostic procedures.

I've realized that all the media player playback functionality has been lost. I cannot even play sample wma files that comes with Windows. No videos in standalone player or Firefox/IE plugins work either.

Media Center can play recorded TV.
Zune software can play everything.
And I checked with something called codec_sniper, most of the codecs in the system are OK.
I can also use PowerDVD, even for BluRay playback.

So it is the WMP that has the problem.

I recently upgraded to 7100 x64. I had no problems on 7000 x64 with the same setup (same video drivers, same software, and btw "upgrade" was actually a reinstall).

Are there any diagnostic procedures to find out what is wrong?

==== Ok, I solved the problem. The culprit was the Creative Driver...

My System SpecsSystem Spec
18 Jun 2009   #2

Win7 7201 x64
 
 

I had a similar issue and found out it was the registry cleaner that caused the problems, have you used one?
My System SpecsSystem Spec
18 Jun 2009   #3

windows 7
 
 

I don't remember doing a registry cleanup.

I'm suspicious of three things:
* Creative drivers
* PowerDVD
* Virtual XP Mode (installed WMP11 and iTunes in it)

Is there a way to check "why" exactly it is not working?

Btw the error message is:
Quote:
Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file.
To be sure I downloaded Media Player Classic, and it plays the files fine. So I have the codecs.
My System SpecsSystem Spec
.


18 Jun 2009   #4

Win 8 Release candidate 8400
 
 
WMP

Quote   Quote: Originally Posted by sukru View Post
I don't remember doing a registry cleanup.

I'm suspicious of three things:
* Creative drivers
* PowerDVD
* Virtual XP Mode (installed WMP11 and iTunes in it)

Is there a way to check "why" exactly it is not working?

Btw the error message is:


To be sure I downloaded Media Player Classic, and it plays the files fine. So I have the codecs.
You might be able to get more info by going into event viewer and see if there are error messages relating to WMP.

Powerdvd probalby not causing this, virtual pc maybe but doubt it. could be creative drivers.

Need more info

Ken
My System SpecsSystem Spec
18 Jun 2009   #5

windows 7
 
 

I could not find anything related to this in the event log.

I think the only option for me is a clean windows reinstall at the moment.
My System SpecsSystem Spec
18 Jun 2009   #6

Win 8 Release candidate 8400
 
 
clean install

Quote   Quote: Originally Posted by sukru View Post
I could not find anything related to this in the event log.

I think the only option for me is a clean windows reinstall at the moment.
Absolutely. Sorry I couldn't help more but a clean install will get rid of the problem.

ken
My System SpecsSystem Spec
18 Jun 2009   #7

Windows 7, Windows Vista Ultimate, Ubuntu 9.04
 
 

Did you try sfc /scannow ?
My System SpecsSystem Spec
19 Jun 2009   #8

windows 7
 
 

Quote:
C:\Windows\system32>sfc /scannow

Beginning system scan. This process will take some time.

Beginning verification phase of system scan.
Verification 100% complete.

Windows Resource Protection did not find any integrity violations.
I'm waiting to find enough free time to do a reinstall. We should have a way to automate installation of Office, Drivers, Firefox, and all the other things.
My System SpecsSystem Spec
19 Jun 2009   #9

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by sukru View Post
I'm waiting to find enough free time to do a reinstall. We should have a way to automate installation of Office, Drivers, Firefox, and all the other things.
Actually when you re-install and get everything the way you want it do a backup and if you ever get in this position all you have to do is retore from taht back up and you will be set. I do thst sbout once a month just to keep the system clean

ken
My System SpecsSystem Spec
20 Jun 2009   #10

windows 7
 
 

Out of a hunch, I did a "rollback" of the creative driver. And after rebooting WMP started to work again!

And I am still able to run Creative applications, and also SPDIF decoder has been fixed.

Thanks to everyone who enabled me to be persistent.
My System SpecsSystem Spec
Reply

 I've completely lost all playback in media player





Thread Tools



Similar help and support threads for2: I've completely lost all playback in media player
Thread Forum
Solved Windows Media Player Playback Sound & Audio
Solved Jerky staggering playback with DLNA media server and Sony Media Player Music, Pictures & Video
Media player playback issues Music, Pictures & Video
Windows Media Player 12 DVD Playback Music, Pictures & Video
DVD playback stops in Media Center and Media Player Media Center
Completely Stop Windows Media Player 12 Library Music, Pictures & Video
Playback speed in Windows Media Player Music, Pictures & Video

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33