Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Static background noises with my headset plugged in to sound card

12 Jan 2011   #1
midnitemaximum

Windows 7 Ultimate x64
 
 
Static background noises with my headset plugged in to sound card

Hey guy, I have an annoying problem with my Steelseries 7H headset. When I connect my headset to my sound card via front panel, I hear static background noises like when I scroll the mouse, I can actually hear it in my headset speakers, its very low and staticy but I can hear it, when I turn up all the volume, the static is clearly there.

Any help would be appreciated.

Also my case is an Antec 300.


My System SpecsSystem Spec
.
12 Jan 2011   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Probably find it is due to poor or no shielding in the cables from the front panel to the card, a common occurrence in a lot of cases. One way to test is with the headset plugged into the front jacks, move the cable inside around and listen if the static becomes less.

No resolution but one of the people in this thread,

Front Panel Audio Problems - Audio-Technology - Audio

had the same problem. You can see from this,

shield front panel audio cable - Google Search

that it is a fairly common problem.

By the way do you get the same static when you connect the headset directly to the card? If not that is also a good indication of poor shielding in the front panel cable (and hopefully not in the front panel itself). If it comes down to it you could always try this,

How-To: Front Panel Audio Noise Reduction

to shield the cable and see if that reduces or stops the static.
My System SpecsSystem Spec
13 Jan 2011   #3
Sardonicus

Windows 7 Home Premium 64 bit
 
 

I get a hum when I plug into the headphone jack of the case, but when I plug into the Logitech headphone jack of the volume control, the sound is crystal clear and hum-free.

I too would suggest shielding.
My System SpecsSystem Spec
.

13 Jan 2011   #4
midnitemaximum

Windows 7 Ultimate x64
 
 

Thanks guys, I've seem to have fixed it. It seems that this is a common problem amongst Antec cases. If anyone else has a problem regarding their front audio and has an Antec case, I suggest reading this guide or try one ofstormy13's methods.
:

inCrysis - Crysis Forums / Antec 300 Front Panel Audio Ground Loop

It was fairly simple and took me a few minutes, only my grounding wire wasn't orange or white, it was gray.


Thanks again.
My System SpecsSystem Spec
Reply

 Static background noises with my headset plugged in to sound card




Thread Tools




Similar help and support threads
Thread Forum
Static noise in background when headphones plugged in?
Hey everybody, I recently installed Windows 7 and im having a small problem. When I have my headphones plugged in, there is an annoying static noise in the background. I have tried disabling my mic. and configuring my headphones but it still won't work. All my drivers are up to date, too. Is there...
Sound & Audio
No sound when headset is plugged in
Hello all, I am on laptop using Windows 7 home premium 64bit. There is sound when nothing is plugged into the audio jack, but when something is plugged, there is no sound. I am using also Kubuntu on the same laptop, and the sound works perfectly even when a headset is plugged in the audio...
Sound & Audio
Realtek onboard sound card: Static/Crackling noises
Hey, I recent put together this new rig. I'm using the onboard sound card for my Gigabyte GA-X58A-UD3R Rev 2.0 mobo. The sound chipset is Realtek ALC889. I've updated the latest drivers, but there is crackling/static noise when I play music. Currently I mainly use a 2.1 speaker system. But...
Sound & Audio
Static Noises on Realtek audio on board
Hi I've been reading lots of post of static noises on realtek on windows 7 but no luck yet. I just bought my new PC and I got this noises since the beginning not sure if I've got them before installing service pack 1 because I did that right away after installing windows 7. The sound is...
Sound & Audio
Sound card causing static noise on microphone
Hi, I recently bought new PC and got this Creative Sound Blaster X-Fi Titanium sound card with it. Problem with it is that when I try to speak anything there is a quite loud static noise on the background. My headset is working fine, there are no problems recording with my old PC and if I...
Sound & Audio
Realtec Sound card. Fuzzy/static sound
ive updated all the drivers and still get the same prob. this is in windows 7. So i am out of things to try. first bug ive run in to and its a big one at that. apart from that windows 7 is damn hot
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App