Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Static background noises with my headset plugged in to sound card


12 Jan 2011   #1

Windows 7 Ultimate x64
 
 
Static background noises with my headset plugged in to sound card

Hey guy, I have an annoying problem with my Steelseries 7H headset. When I connect my headset to my sound card via front panel, I hear static background noises like when I scroll the mouse, I can actually hear it in my headset speakers, its very low and staticy but I can hear it, when I turn up all the volume, the static is clearly there.

Any help would be appreciated.

Also my case is an Antec 300.


My System SpecsSystem Spec
.

12 Jan 2011   #2
Microsoft MVP

Win 7 Ultimate x64
 
 

Probably find it is due to poor or no shielding in the cables from the front panel to the card, a common occurrence in a lot of cases. One way to test is with the headset plugged into the front jacks, move the cable inside around and listen if the static becomes less.

No resolution but one of the people in this thread,

Front Panel Audio Problems - Audio-Technology - Audio

had the same problem. You can see from this,

shield front panel audio cable - Google Search

that it is a fairly common problem.

By the way do you get the same static when you connect the headset directly to the card? If not that is also a good indication of poor shielding in the front panel cable (and hopefully not in the front panel itself). If it comes down to it you could always try this,

How-To: Front Panel Audio Noise Reduction

to shield the cable and see if that reduces or stops the static.
My System SpecsSystem Spec
13 Jan 2011   #3

Windows 7 Home Premium 64 bit
 
 

I get a hum when I plug into the headphone jack of the case, but when I plug into the Logitech headphone jack of the volume control, the sound is crystal clear and hum-free.

I too would suggest shielding.
My System SpecsSystem Spec
.


13 Jan 2011   #4

Windows 7 Ultimate x64
 
 

Thanks guys, I've seem to have fixed it. It seems that this is a common problem amongst Antec cases. If anyone else has a problem regarding their front audio and has an Antec case, I suggest reading this guide or try one ofstormy13's methods.
:

inCrysis - Crysis Forums / Antec 300 Front Panel Audio Ground Loop

It was fairly simple and took me a few minutes, only my grounding wire wasn't orange or white, it was gray.


Thanks again.
My System SpecsSystem Spec
Reply

 Static background noises with my headset plugged in to sound card




Thread Tools



Similar help and support threads for2: Static background noises with my headset plugged in to sound card
Thread Forum
Computer freezes and makes static like noises General Discussion
Realtek onboard sound card: Static/Crackling noises Sound & Audio
Solved Static Noises on Realtek audio on board Sound & Audio
Solved Sound card causing static noise on microphone Sound & Audio
Solved Static noises in front audio port Hardware & Devices
Realtec Sound card. Fuzzy/static sound Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33