Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Audio is not working

12 Jan 2011   #11

Windows 7 Ultimate 32 bit

I did find a Restore Factory BIOS. However that did not help anything, Still no sound. It did however give me a scare because the first 2 trys the system did not want to boot.

My System SpecsSystem Spec
03 Feb 2012   #12


Sorry to resurrect an old post, but did you ever find a fix to this issue? I have been fighting the same intermittent issues and despite searching for months, the only solution people have been giving are related to drivers. As you know, however, the driver won't install if the device cannot be detected in the first place.
My System SpecsSystem Spec

 Audio is not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Audio Jack not working, but USB Audio is.
My self built computer recently had a change of motherboard, I now have a Asrock N68C-GS FX. The front cases' and computers back audio jack are not working, I have tried numerous headphones and speakers. However my USB headset works perfectly. My drivers are all up to date, I'm struggling to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio
Audio is not working
Hello, Today when I tried to play songs on iTunes I discovered that, although they will load and display the song name and artist at the top, the audio itself will not move past 0:00, and will not play. I then attempted to load a music video on YouTube, only to discover that although the video...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:30.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App