Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ASUS's VIA vs Realtek

12 Jan 2011   #1
Sardonicus

Windows 7 Home Premium 64 bit
 
 
ASUS's VIA vs Realtek

Hello,
I'm about to switch motherboards. My current board's onboard sound is Realtek.

The new ASUS board (P7P55D-E PRO) will use VIA onboard sound.
Does VIA's software have any type of sound leveling like
Realtek's Loudness Equalization?


Any thoughts on VIA's onboard sound versus Realtek are also welcome.


My System SpecsSystem Spec
.
13 Jan 2011   #2
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
Hello,
I'm about to switch motherboards. My current board's onboard sound is Realtek.

The new ASUS board (P7P55D-E PRO) will use VIA onboard sound.
Does VIA's software have any type of sound leveling like
Realtek's Loudness Equalization?


Any thoughts on VIA's onboard sound versus Realtek are also welcome.
First... take a look at the right side of the window. This comes straight from my VIA control panel.



Second,

Onboard audio is onboard audio. No matter how hard they try, it will not compete and win with a dedicated sound card. However, if you want functionality over anything else, either is just fine. I've had both and the only (small) difference I've seen is on one machine I had with Realtek, if you listened VERY closely, you could make out a faint static-like interference that was caused by hard drive activity.
My System SpecsSystem Spec
13 Jan 2011   #3
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Johnathan,
That was exactly what I was looking for.

Thanks a million!!
My System SpecsSystem Spec
.

13 Jan 2011   #4
Dwarf

Windows 8.1 Pro RTM x64
 
 

My System SpecsSystem Spec
13 Jan 2011   #5
Johnathan Lyman

Windows 7 Ultimate 64-bit
 
 

Quote   Quote: Originally Posted by p5bdkw View Post
Johnathan,
That was exactly what I was looking for.

Thanks a million!!
You're welcome! Glad I could help! Don't be shy. Hit that scale!
My System SpecsSystem Spec
Reply

 ASUS's VIA vs Realtek




Thread Tools




Similar help and support threads
Thread Forum
No Sound Realtek HD - ASUS N53SV
Hallo, I have no sound right now using the Realtek HD audio drivers that I downloaded from my laptop manufactures site. These are the correct drivers too that were on the page for my laptop model ( ASUS N53SV , ) so I'm a bit confused why sound is not working...I do get sound for a bit after I...
Sound & Audio
Sound crackling and distortion, Asus P8Z68-V, Realtek and SB X-Fi Ti
Hello, first I would like to say that I have searched lots of threads about sound distortion, crackling or bad quality and haven't found any solution. Specs of my computer are: MB: Asus P8Z68-V CPU: Intel i5 2500k GPU: GIGABYTE N570OC-13I PS: Corsair HX650W Windows 7 Professional 64-bit ...
Sound & Audio
Microphone Not Working Realtek Audio Asus M5A88Mevo Motherboard
Speakers are working just fine(green part of headphone) but wen i plug in the red wire tere aint any pop up for it neither does it work help me folks
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
No Sound, Realtek AC'97, Windows 7, ASUS P4S800D-X
Hey there, just upgraded from Windows XP SP2 to Windows 7 Ultimate. So far there have been a few kinks here or there that have needed working out and i've gotten them all taken care of with the exception of one; I have no sound! I listed my system specs in my profile as best as i could find,...
Sound & Audio
No Sound: Realtek Asus Motherboard Win7 64bit
Edit 1/22/2010 9pm. Post #9 is snap shots of all I have tinkered with or looked at. You might be able to read this and skip to post #9 Now back to the original message: I have no sound. My cpu is 3 months old. I have had extremely limited issues with the cpu since date of purchase. I was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App