Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek Audio not detecting analog inputs

17 Jan 2011   #1
Genny Justice

Windows 7 Home Premium 64 bit
 
 
Realtek Audio not detecting analog inputs

I have a Gigabyte GA-P55-UD3R that has had no problem for quite a long time using Windows 7 64 bit. Recently after a reboot, the integrated Realtek audio no longer detects any analog connection (tried with mic/speakers/headphones) in any of the jacks.

I removed the current drivers using add / remove, rebooted, then installed the latest drivers from Gigabyte, then I tried Realtek directly, and finally the default Windows audio drivers. I also tried removing the drivers with driver sweeper, directly from device manager, etc. and installing a fresh set of drivers. Additionally, I disconnected the front audio jacks from the motherboard in case that was causing a problem. Windows detects the sound card and there appears to be no problems in device manager.

I've gone through every available option in the Realtek sound control options, but I'm at a loss. I have a USB headset that works without a problem, but I can't get these darn analog speakers to work. Any advice? Before anyone says it, 'set default device' is grayed out as an option for the speakers.


My System SpecsSystem Spec
.

18 Jan 2011   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Provide a snippet of your Windows Volume mixer, Playback devices.
My System SpecsSystem Spec
18 Jan 2011   #3
Genny Justice

Windows 7 Home Premium 64 bit
 
 

10char


Attached Images
 
My System SpecsSystem Spec
.


18 Jan 2011   #4
Sardonicus

Windows 7 Home Premium 64 bit
 
 

Do you have the speakers plugged into the back output on the motherboard?
My System SpecsSystem Spec
18 Jan 2011   #5
Genny Justice

Windows 7 Home Premium 64 bit
 
 

Correct...I've verified the speakers work via an MP3 player. I've tried them in every available jack (although green should be the correct one). I've also head phones and a mic which are also not detected.
My System SpecsSystem Spec
18 Jan 2011   #6
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

You tried setting the speakers as the default device instead of the digital?
My System SpecsSystem Spec
19 Jan 2011   #7
Genny Justice

Windows 7 Home Premium 64 bit
 
 

Correct; when the device is in the 'not plugged in' state the option to set default device is grayed out.

I guess I can mark this resolved. I got tired of wrestling with this, chalked it up to hardware failure and bought a cheap soundblaster audigy. Thanks for the input guys.
My System SpecsSystem Spec
23 Mar 2011   #8
Brandon Hill

Windows 7 64 bit Home Premium
 
 
WOW

I am having this exact same problem in every way. Ive been going crazy and finally found this post. Is there anyone who has found a solution? Right now i can no longer use my headphone jack or my rear output. Working one minute, not working the next.

Please help.
My System SpecsSystem Spec
23 Mar 2011   #9
sreedhav

MS Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by Brandon Hill View Post
I am having this exact same problem in every way. Ive been going crazy and finally found this post. Is there anyone who has found a solution? Right now i can no longer use my headphone jack or my rear output. Working one minute, not working the next.

Please help.
Dear Brandon Hill,
Welcome! Are you ABSOLUTELY sure(sorry for the caps) that all the jacks are snugly and properly fitting into their respective slots! I mean ,no loose connections at all? I am asking because you are getting and losing the sound moment to moment! Connections, always check connections,my hardware engineer friend used to say!
Regards,
Sreedhav
My System SpecsSystem Spec
23 Mar 2011   #10
sreedhav

MS Windows 7 Home Premium 64-bit SP1
 
 

Dear Brandon Hill,
I am posting my audio input to a microphone jack and can you provide a similar snippet? Mine was just diagnosed as "LOW AUDIO VOLUME" by the MS troubleshooter

regards,
Sreedhav


Attached Images
 
My System SpecsSystem Spec
Reply

 Realtek Audio not detecting analog inputs




Thread Tools





Similar help and support threads
Thread Forum
Realtek HD Audio Drivers - Constantly detecting/undetecting front jack
Hello all, I rercently came with the following problem without any reason: I have a realtek audio chipset with my mother board. Since some time, the HD audio drivers keeps on detecting/undetecting a device plugged in my front jack (resulting is sound cutoff, which is more than annoying)....
Sound & Audio
Unlisted Audio Inputs
I currently have a P5N32-SLI SE Deluxe motherboard, all of my drivers are updated, and I reinstalled the drivers for realtek. 100% sure they're the correct drivers. I did a selective startup to resolve a World of Warcraft issue (Which didn't fix anything, i had to reset all my network...
Sound & Audio
realtek audio not detecting speakers or headphones.
I have an Asus M4A89TD pro / usb3 that has Realtek audio onboard. I have just finished my build and have never been able to get any sound from any of my IO ports. None of the ports recognize anything that I plug in (i only have 2 sets of 2.1 speakers, one uses a single light green jack and the...
Sound & Audio
Realtek High Definition Audio Troubles - Not Detecting Anything
Hello, thanks in advance for reading. Previously I had Realtek HD Manager installed, but under the direction of another, I uninstalled it, as it wasn't detecting any devices plugged into it. I am still having the same problem, and when I attempt to install Realtek again, it comes with either : ...
Sound & Audio
Realtek ALC888S onboard audio, no analog detected
Hello there, i have a Asus IPIBL-LB motherboard with realtek ALC888S audio onboard, since a few days ago, after i did a clean instalations of windows 7 ultimate 64, the sound board was detected and windows install it, no problems, BUT... i don not hear anything when i went to the Sound properties...
Sound & Audio
Realtek ALC889A Analog and Digital?
I have seen numerous posts asking if W7/Realtek/Gigabyte supports Analog (Mini- Plug) and Digital (RCA) at the same time but I have yet to get an answer I can understand or make work. Is it possible and if so how do I set it up. Help would be appreciated.
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App